LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-09-2003, 09:08 PM   #1
shania
Member
 
Registered: Oct 2003
Posts: 37

Rep: Reputation: 15
Unhappy cant see processes anymore


i cant type ps ux in a terminal anymore keeps saying, error while loading shared libraries, libproc.so.2.0.6 cannot open shared object, no such file or dir. I did a seach in control center for ;ackages nothign shows for libproc

SO i cant see my processes.

I did a search in packages from control center and it foundnothing for libproc
 
Old 11-09-2003, 10:51 PM   #2
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 234Reputation: 234Reputation: 234
find / -name libproc*

Does that return any results? Have you installed anything recently or changed anything on your system? When was the last time you noticed it worked? Lib's just don't run off unless you removed them or installed something that could have affected them, etc.
 
Old 11-10-2003, 12:28 AM   #3
shania
Member
 
Registered: Oct 2003
Posts: 37

Original Poster
Rep: Reputation: 15
not that I am aware of...

only thing extra installed I think was sqlite.

So how do i put the mising files back and get my ps ux to work so I can see my processes ?
 
Old 11-10-2003, 01:53 AM   #4
tearinox
Member
 
Registered: Aug 2003
Location: you dont want to know
Distribution: Gentoo 2004.2, Slackware 10, Windows XP, Windows 2003 Server
Posts: 348

Rep: Reputation: 30
you may want to worry about security a little more if you didn't do this. The easiest way to fix this would be to simply installing packages again from the cd. I did a little research and came up with this:
http://procps.sourceforge.net/

hope i could help, gl
 
Old 11-10-2003, 02:41 AM   #5
shania
Member
 
Registered: Oct 2003
Posts: 37

Original Poster
Rep: Reputation: 15
ok thank you. I did a search and found procps on cd 3 I installed it but same thing keeps happening
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP!!! I Can't get a GUI anymore! snowboard4fod Linux - General 1 09-26-2005 11:51 PM
monitoring active processes and identifying the required processes. gajaykrishnan Programming 2 08-13-2004 02:58 AM
I can't login anymore! rcaldera Red Hat 4 12-23-2003 12:34 PM
Im NOT Going to Take it Anymore Q. Tews Linux - Software 21 03-30-2003 05:09 PM
cannot boot xp anymore with RH 7.0 niton Linux - General 2 07-17-2002 11:01 PM


All times are GMT -5. The time now is 12:35 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration