LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-24-2005, 02:22 AM   #1
Casket
Member
 
Registered: Jul 2005
Location: Australia
Distribution: Slackware 10.1 - 2.4.29
Posts: 79

Rep: Reputation: 15
Cant play sound


Hey all.

Normal users can finally access my music NTFS partition. However, when i go to use XMMS and play a mp3, it get the following error message:

Code:
Please check that:

Your soundcard is configured properly
You have the correct output plugin detected
No other program is blocking the soundcard
The sound works when i start KDE so i know i can get sound.
 
Old 10-24-2005, 02:28 AM   #2
koyi
Member
 
Registered: Jul 2003
Location: Osaka, Japan
Distribution: Arch, Ubuntu
Posts: 421

Rep: Reputation: 31
Is this happen only with mp3 and xmms?
What about mp3 playback with noatun, or video playback with other apps?
 
Old 10-24-2005, 02:29 AM   #3
Ynot Irucrem
Member
 
Registered: Apr 2005
Location: Perth, Western Australia
Distribution: Debian
Posts: 233

Rep: Reputation: 30
try using "artsdsp xmms" to start xmms.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
I can't hear any sound when I play a cd or mp3...but tested with system tools->Sound Niceman2005 Linux - General 6 10-31-2005 10:51 AM
KDE blocks sound? cant play sound from other programs. Smurfen Linux - Hardware 1 04-02-2005 08:14 PM
FC2: Sound Card (SiS SI7012) Detect But Donot Play Sound rajanaeem Linux - Hardware 0 10-22-2004 04:41 PM
sound card verified but won't play sound cdoss Linux - Newbie 2 09-11-2004 10:41 PM
Problems getting sound to play under Mandrake w/2 sound cards HGeneAnthony Linux - Hardware 1 07-02-2004 03:19 PM


All times are GMT -5. The time now is 02:43 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration