LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-28-2003, 02:29 PM   #1
knoxville
LQ Newbie
 
Registered: Nov 2003
Distribution: Slackware 9.0
Posts: 6

Rep: Reputation: 0
Question cant open different directory's (NEWBIE)


Hi people. I just started to try linux with a x-window screen to lurn the basic of linux. I am using Slackware 9.0. The setup has been succesfully finnished but if i reboot the system i get the old black window. So no x-window is installed. I find at a site that I have to install x-windows before KDE will work. the following directory is the problem.
/usr/X11R6/bin/XF86Setup
i typed in with the ROOT user. dir /usr (enter)
then i do see the x11r6 but if i type dir /x11r6 it says no such file or directory. Can someone please help me ??
And i Know i Am a Newbie

thanks alot allready

Last edited by knoxville; 11-28-2003 at 02:31 PM.
 
Old 11-28-2003, 02:40 PM   #2
gerrit_daniels
Member
 
Registered: Oct 2003
Location: Belgium
Distribution: Kubuntu
Posts: 34

Rep: Reputation: 15
hi,

Use 'dir /usr/X11R6' instead.

You can also use 'cd /usr' and then 'dir X11R6'.

Also, if this directory exists, I would think X is already installed. If so, the command 'startx' should startup X.
 
Old 11-28-2003, 03:23 PM   #3
knoxville
LQ Newbie
 
Registered: Nov 2003
Distribution: Slackware 9.0
Posts: 6

Original Poster
Rep: Reputation: 0
WOW MAN

you are the greatest

thanks so much
you are the greatest
this is SUCH a GREAT forum for newbies who want to start using linux

thank you and everyone
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
directory's questions codejungle Linux - Software 3 02-21-2005 04:06 PM
directory's owner problem limacette Slackware 1 05-26-2004 10:14 AM
Open Letter From A Newbie Pleiades LinuxQuestions.org Member Intro 13 04-13-2004 01:26 AM
Newbie here: Are these ports ok to have open? mymojo Linux - Security 7 10-20-2003 04:09 AM
Pleae Help to newbie to open port C2H5OH Linux - Networking 5 04-11-2003 01:25 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 01:25 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration