LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-07-2004, 10:16 AM   #1
nleber01
LQ Newbie
 
Registered: Feb 2004
Posts: 16

Rep: Reputation: 0
cant input password on suse 8.0 pro


I tried to login in but when i put the password down it wont showe up so i hit enter but it wont let me in!
 
Old 02-07-2004, 10:18 AM   #2
Gear_freak2000
Member
 
Registered: Jun 2003
Posts: 90

Rep: Reputation: 15
are you useing the GUI to login?
 
Old 02-07-2004, 10:19 AM   #3
nleber01
LQ Newbie
 
Registered: Feb 2004
Posts: 16

Original Poster
Rep: Reputation: 0
ummm im not sure what is it exactly
 
Old 02-07-2004, 10:22 AM   #4
Gear_freak2000
Member
 
Registered: Jun 2003
Posts: 90

Rep: Reputation: 15
Does it look like the windows login... or is it kinda like a DOS look..

eg... is it just text of is there graphics too?
 
Old 02-07-2004, 10:23 AM   #5
nleber01
LQ Newbie
 
Registered: Feb 2004
Posts: 16

Original Poster
Rep: Reputation: 0
oh i know what it is never mind.
Yeah it is why?
I also have a whole 'nother problem should i make a new thread?
 
Old 02-07-2004, 10:25 AM   #6
Gear_freak2000
Member
 
Registered: Jun 2003
Posts: 90

Rep: Reputation: 15
post it here and ill see if i can help.
 
Old 02-07-2004, 10:33 AM   #7
nleber01
LQ Newbie
 
Registered: Feb 2004
Posts: 16

Original Poster
Rep: Reputation: 0
when i could login in i was trying to configure the internet but i dont know how to do that

I have a linksys network everywhere fast ethernet 10/100 model NC100
 
Old 02-07-2004, 10:36 AM   #8
nleber01
LQ Newbie
 
Registered: Feb 2004
Posts: 16

Original Poster
Rep: Reputation: 0
oh i found the problem on the password
it was that the letters dont show and i didnt have num lock on
 
Old 02-07-2004, 10:38 AM   #9
Gear_freak2000
Member
 
Registered: Jun 2003
Posts: 90

Rep: Reputation: 15
open YaST choose network->network cards its easy from there.
 
Old 02-07-2004, 10:44 AM   #10
nleber01
LQ Newbie
 
Registered: Feb 2004
Posts: 16

Original Poster
Rep: Reputation: 0
ok for some reason the internet is acting like it is not on the internet
 
Old 02-07-2004, 10:47 AM   #11
nleber01
LQ Newbie
 
Registered: Feb 2004
Posts: 16

Original Poster
Rep: Reputation: 0
how exactly would i configure it?
could u tell me step by step?
 
Old 02-07-2004, 10:50 AM   #12
nleber01
LQ Newbie
 
Registered: Feb 2004
Posts: 16

Original Poster
Rep: Reputation: 0
with the konqueror i get hte error message unknown host and then the website
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
forgot username and password for SuSE 9.3 Pro bmims Linux - Newbie 1 08-20-2005 08:59 PM
ow to create script change a user's password? passwd expects input from keyboard.. Arodef Linux - General 1 03-02-2005 11:40 PM
SuSE 9.1 Pro Root Password scottieanded Linux - Newbie 2 08-02-2004 10:32 PM
input password & shell Rex_chaos Linux - General 1 08-01-2003 09:52 PM
script and password input Rex_chaos Linux - General 1 07-22-2003 04:04 PM


All times are GMT -5. The time now is 01:13 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration