LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Closed Thread
  Search this Thread
Old 07-22-2006, 11:53 PM   #1
Slothburger
LQ Newbie
 
Registered: Jul 2006
Location: Brisbane-Australia
Distribution: Suse 10
Posts: 26

Rep: Reputation: 15
cant get onto the net properly!


Hi there all, and thankyou for having me at this lovely place.

I'm totally sick of Windows and want to learn how to use linux.

I'm a newb as well thats why i'm here.

Ok heres the problem, well sort of. I installed Suse 10 yesterday, I have Suse running, everything is fine except i cant access the internet properly. I can access web pages with ip addresses (ie) my isp's. I rang my isp but they do not help people with linux, apparently "because it isnt popular enough". I have adsl+2 and it is frustrating that i cant access the internet without typing in ip addresses. I have put dns on in the router.


Another question when i type the @ symbol and # symbol they dont show up, how do i fix this?


Any help in this matter would be greatly appreciated.


Thanks.
 
Old 07-23-2006, 02:02 AM   #2
Slothburger
LQ Newbie
 
Registered: Jul 2006
Location: Brisbane-Australia
Distribution: Suse 10
Posts: 26

Original Poster
Rep: Reputation: 15
got the net working

Hi there people, i got the net working, i was fiddling around in YAST and worked it our somehow. Now anyone know how to fix these symbols?
 
Old 07-23-2006, 05:00 AM   #3
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,066
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
closed self-confessed accidental double-post
http://www.linuxquestions.org/questi...57#post2346057
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cant get onto net properly! Slothburger Linux - Software 6 07-23-2006 08:46 PM
LXer: How the Net was Lost - the real story behind Net Neutrality LXer Syndicated Linux News 0 06-20-2006 10:33 PM
System won't boot properly knoppix doesn't initialize properly rodewan Linux - Software 0 01-23-2005 04:35 PM
Suse 9, RH9 wont install properly. Mandrake 9 wont boot properly? Help. l2ich84 Linux - Newbie 1 01-31-2004 12:02 PM
freshrpms.net & rpmfind.net are down! JoeyJoeJo General 4 08-28-2003 06:05 PM


All times are GMT -5. The time now is 10:41 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration