LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-14-2004, 09:33 PM   #1
Surfmonkey
Member
 
Registered: Nov 2003
Location: S. CA
Distribution: redhat 7.2-Fedora
Posts: 132

Rep: Reputation: 15
cant get msn/yahoo messenger to work on gaim


I have the libmsn and libyahoo plug-in loaded, but cant sign in on. If anyone could give some advice I would be very thankful.

AIM works fine, jsut cant get the others...thanks
 
Old 01-14-2004, 09:37 PM   #2
megaspaz
Senior Member
 
Registered: Nov 2002
Location: Silly Con Valley
Distribution: Red Hat 7.3, Red Hat 9.0
Posts: 2,054

Rep: Reputation: 46
sounds like you got an old version of gaim. on Oct 15. m$ changed their login protocol. yahoo changed theirs about the same time too. right now gaim is at version .75 so you should probably use that. if you are using the newest version, it may be a missing SSL dependancy, but i doubt that since you wouldn't be able to compile or install gaim if that was the case.
 
Old 01-14-2004, 09:45 PM   #3
Surfmonkey
Member
 
Registered: Nov 2003
Location: S. CA
Distribution: redhat 7.2-Fedora
Posts: 132

Original Poster
Rep: Reputation: 15
Quote:
Originally posted by megaspaz
sounds like you got an old version of gaim. on Oct 15. m$ changed their login protocol. yahoo changed theirs about the same time too. right now gaim is at version .75 so you should probably use that. if you are using the newest version, it may be a missing SSL dependancy, but i doubt that since you wouldn't be able to compile or install gaim if that was the case.
thanks so much mega.....do you know how i can find out what version I currently have? ....also, what is the best way to update gaim? I

I dont see a version of .75 for redhat 7.2...any ideas?
http://gaim.sourceforge.net/downloads.php

thanks again

Last edited by Surfmonkey; 01-14-2004 at 09:49 PM.
 
Old 01-14-2004, 09:56 PM   #4
Surfmonkey
Member
 
Registered: Nov 2003
Location: S. CA
Distribution: redhat 7.2-Fedora
Posts: 132

Original Poster
Rep: Reputation: 15
it tells me protocal not supported when i try to log in....not sure what that means


should i use the redhat 8 file from that download list?

Last edited by Surfmonkey; 01-14-2004 at 10:05 PM.
 
Old 01-14-2004, 10:07 PM   #5
Surfmonkey
Member
 
Registered: Nov 2003
Location: S. CA
Distribution: redhat 7.2-Fedora
Posts: 132

Original Poster
Rep: Reputation: 15
if you could, you can IM me on gaim, AIM- "jugaloop"
 
Old 01-14-2004, 10:09 PM   #6
V_LESTAT
Member
 
Registered: Jan 2004
Location: Iowa
Distribution: Fedora Core 3 X86_64
Posts: 111

Rep: Reputation: 15
i have mandrake 9.2 and also mandrake cooker which is dated dec 31 2003 and mine does the same thing. ive also tried updating gaim thru mandrake update and it didnt work
 
Old 01-14-2004, 10:21 PM   #7
Surfmonkey
Member
 
Registered: Nov 2003
Location: S. CA
Distribution: redhat 7.2-Fedora
Posts: 132

Original Poster
Rep: Reputation: 15
well, im glad im not the only one

my wife is away right now, and she uses MSN....so I have to boot in windows to communicate with her. I wish I could get this msn on Gaim working
 
Old 01-14-2004, 10:25 PM   #8
megaspaz
Senior Member
 
Registered: Nov 2002
Location: Silly Con Valley
Distribution: Red Hat 7.3, Red Hat 9.0
Posts: 2,054

Rep: Reputation: 46
try downloading the the *.src.rpm file. in the console su into root, navigate to where you downloaded the rpm, and use this command:

rpm --rebuild gaim*.src.rpm

it will build you 2 rpm files in /usr/src/redhat/RPMS/i386 you can navigate there and install them.
 
Old 01-14-2004, 10:32 PM   #9
statmobile
Member
 
Registered: Aug 2003
Location: Chapel Hill, NC
Distribution: Gentoo, Windows 95 2000 & XP
Posts: 160

Rep: Reputation: 30
I have RedHat 9, and I just download the rpms, and run
rpm -Uvh gaim**
What distro are you using again?
 
Old 01-14-2004, 10:35 PM   #10
megaspaz
Senior Member
 
Registered: Nov 2002
Location: Silly Con Valley
Distribution: Red Hat 7.3, Red Hat 9.0
Posts: 2,054

Rep: Reputation: 46
his profile says redhat 7.2 and there's no rpms for that distro. he/she either has to compile it from source or rebuild the source rpm.
 
Old 01-14-2004, 10:39 PM   #11
statmobile
Member
 
Registered: Aug 2003
Location: Chapel Hill, NC
Distribution: Gentoo, Windows 95 2000 & XP
Posts: 160

Rep: Reputation: 30
Oh, I need to put that information in my profile.

Can you not use other rpms on different distribution versions. For instance, I spent two days trying to install Realplayer on RH 9. Then I read a post that you can use the RH 8 rpm on RH9. Bam, I can now watch my NewEngland Patriots Video News on realplay!!!

What are the restrictions on this?
 
Old 01-14-2004, 10:47 PM   #12
megaspaz
Senior Member
 
Registered: Nov 2002
Location: Silly Con Valley
Distribution: Red Hat 7.3, Red Hat 9.0
Posts: 2,054

Rep: Reputation: 46
i haven't gotten any of the redhat 8 or 9 ones to work. the problem being mostly older libraries. but i've successfully built every single source rpm from gaim.
 
Old 01-15-2004, 09:15 AM   #13
ToR_Kristian
LQ Newbie
 
Registered: Jan 2004
Location: Norway
Posts: 17

Rep: Reputation: 0
i cant get AMSN to install

root@ToR:~# tar xvf amsn-x_xx.tar
tar: amsn-x_xx.tar: Cannot open: No such file or directory
tar: Error is not recoverable: exiting now
root@ToR:~# tar xvf amsn-x_xx.tar
tar: amsn-x_xx.tar: Cannot open: No such file or directory
tar: Error is not recoverable: exiting now
root@ToR:~#


how can i get it to work?
 
Old 01-16-2004, 10:45 PM   #14
heema
Senior Member
 
Registered: Sep 2003
Location: Egypt
Distribution: Arch
Posts: 1,528

Rep: Reputation: 47
u could use kopete its like gaim but it works

http://kopete.kde.org/
 
Old 01-16-2004, 11:58 PM   #15
V_LESTAT
Member
 
Registered: Jan 2004
Location: Iowa
Distribution: Fedora Core 3 X86_64
Posts: 111

Rep: Reputation: 15
yup pete works good for me so far
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How can i use MSN Messenger or Yahoo Messenger in slack ware ruzvay Linux - Software 8 02-16-2006 12:42 PM
msn and yahoo messenger voice chat wennie Linux - Security 1 05-04-2005 04:01 AM
console based yahoo n msn messenger noir911 *BSD 1 08-12-2004 10:12 PM
why dosent Gaim work with my msn and yahoo accounts? Tod_Con Linux - Software 9 07-04-2004 01:32 PM
Instant messenger Chat Kopete mandrake linux yahoo and MSN messenger saurya_s Linux - Software 1 11-22-2003 01:05 PM


All times are GMT -5. The time now is 02:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration