LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-03-2011, 08:21 PM   #1
cadogan32
LQ Newbie
 
Registered: Jun 2011
Posts: 3

Rep: Reputation: Disabled
Cant find right alsa sound driver


iam having a problem trying to install the driver to have my headphone jack work.it worked fine up until today,then all these problems started.i used this guide to get started and has always worked before:

https://wiki.ubuntu.com/Audio/Instal...aDriverModules

my kernel version is : 2.6.35-29-generic

linux-alsa-driver-modules only goes up too 2.6.35-28 which i tried to install,but does not work.any idea when the new version is coming out for this kernel?

tried this also:

sudo apt-get install linux-alsa-driver-modules-$(uname -r)
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package linux-alsa-driver-modules-2.6.35-29-generic
E: Couldn't find any package by regex 'linux-alsa-driver-modules-2.6.35-29-generic'

i'am sure its an easy fix,but i can't figure it out.lol.
 
Old 06-03-2011, 08:59 PM   #2
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 16,818

Rep: Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408
your link dose not work
a fix
https://wiki.ubuntu.com/Audio/Instal...aDriverModules
h??ps://wiki.ubuntu.com/Audio/InstallingLinuxAlsaDriverModules

Quote:
worked fine up until today,then all these problems started
if it worked today then WHAT did you do to make it NOT WORK ???
 
Old 06-04-2011, 12:57 AM   #3
cadogan32
LQ Newbie
 
Registered: Jun 2011
Posts: 3

Original Poster
Rep: Reputation: Disabled
I assume when i reinstalled ubuntu 10.10 it decided to upgrade to kernel 2.6.35-29-generic instead of being on 2.6.35-28 which the audio worked fine.there is no alsa driver that i could find for the new kernel.does anyone know when the alsa driver will be made for that new kernel?
 
Old 06-04-2011, 02:28 AM   #4
cadogan32
LQ Newbie
 
Registered: Jun 2011
Posts: 3

Original Poster
Rep: Reputation: Disabled
nevermind i just went back to the old kernel and everything is working again
 
1 members found this post helpful.
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Slackware 12 + ALC268 + Alsa-driver 1.0.18 = ALSA Error =No Sound (Tried erverything) morphynoman Slackware 9 12-04-2008 08:29 AM
Slackware 12 + ALC268 + Alsa-driver 1.0.18 = ALSA Error =No Sound (Tried erverything) morphynoman Linux - Hardware 2 11-12-2008 01:48 PM
ESD And ALSA Can't find my sound card! enigma Z Linux - Software 6 09-17-2004 11:09 PM
alsa refuses to find my sound card :(( a3Rogue Linux - Newbie 5 06-19-2004 08:44 PM


All times are GMT -5. The time now is 02:11 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration