LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Can't find qt4-sqlite in fedora 20 (http://www.linuxquestions.org/questions/linux-newbie-8/cant-find-qt4-sqlite-in-fedora-20-a-4175497947/)

rhklinux 03-12-2014 10:56 AM

Can't find qt4-sqlite in fedora 20
 
I have installed qt and qt-creator on fedora 20.
Here is qt version :
Code:

$ qmake-qt4 -v
QMake version 2.01a
Using Qt version 4.8.5 in /usr/lib64

I want to install qt sqlite libraries ...
i was following this :
http://developer.nokia.com/community...database_in_Qt

but when i do
Code:

$ sudo yum install libqt4-sql libqt4-sql-sqlite libsqlite3-0 libsqlite3-dev
Loaded plugins: langpacks, refresh-packagekit
No package libqt4-sql available.
No package libqt4-sql-sqlite available.
No package libsqlite3-0 available.
No package libsqlite3-dev available.
Error: Nothing to do

so i tried this ..
Code:

$ sudo yum search sqlite  | grep qt                                       
qt3-sqlite.i686 : sqlite drivers for Qt 3's SQL classes
qt3-sqlite.x86_64 : sqlite drivers for Qt 3's SQL classes

Why can't i see qt-sqlite and other libraries
Any help appreciated!!


All times are GMT -5. The time now is 12:20 AM.