LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-27-2008, 11:38 AM   #1
medned
LQ Newbie
 
Registered: Jul 2008
Posts: 5

Rep: Reputation: 0
Cant detect my cable modem ?


I cant connect to the modem when active but the computer detects it when it is in standby mode (my modem is a motorola Cable modem). what i ment is that i can connect to the eth0 when the modem is in stand by mode and not in active mode also when i connect in the standy mode and then turn it active it gets disconnected

Last edited by medned; 07-27-2008 at 11:47 AM.
 
Old 07-27-2008, 11:51 AM   #2
bsdunix
Senior Member
 
Registered: May 2006
Distribution: Caldera, CTOS, Debian, FreeBSD, Mac OS X, Mandrake, Minix, OpenBSD, Slackware, SuSE
Posts: 1,757

Rep: Reputation: 80
Did you try turning off your computer, power cycle the cable modem to active, then turn on the computer?
 
Old 07-27-2008, 11:54 AM   #3
medned
LQ Newbie
 
Registered: Jul 2008
Posts: 5

Original Poster
Rep: Reputation: 0
yes done it but the same problem persists
 
Old 07-27-2008, 12:11 PM   #4
bsdunix
Senior Member
 
Registered: May 2006
Distribution: Caldera, CTOS, Debian, FreeBSD, Mac OS X, Mandrake, Minix, OpenBSD, Slackware, SuSE
Posts: 1,757

Rep: Reputation: 80
Is it a new cable modem? If so, did you register the modem's MAC address with your ISP?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Detect network cable being plugged in Vgui Slackware 7 01-03-2009 07:22 AM
Mobile not Detect Through USB Cable in RHEL 5 linux786 Linux - Newbie 1 01-03-2008 04:10 AM
suse 10.1 Didnt detect cable internet what do I do? CrYpTiC-N1Nj4 SUSE / openSUSE 2 11-20-2005 10:26 PM
SUSE 9.2 detect my [B]ADSL USB-Ethernet Modem-Router [/B] as a [B]Dial up modem[/B]. myprecius Linux - Hardware 0 06-27-2005 10:21 AM
printer cable > modem cable? C++freak Linux - Hardware 1 06-21-2003 02:53 PM


All times are GMT -5. The time now is 09:53 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration