LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-19-2004, 01:40 PM   #1
Witiigo
LQ Newbie
 
Registered: Sep 2004
Posts: 8

Rep: Reputation: 0
cant connect to the internet


i have mandrakelinux 10, and have tried suse and got the same problem.

my broadband connection uses a static ip address. i have windows xp and mandrake installed currently. the windows xp connection works fine with all the settings from my isp. i go to set up mandrakes connection in hardrake and set all the setttings the same as windows. i can ping my box, myself, and anyone in town, i just cant access web sites. ive messed with it for awhile now and narrowed it down to the gateway IP address. when i use my ISP's gateway ip i get nothing. when i used the gateway IP that is an example, i can connect but VERY VERY slowly...like 2 minutes to load google. any help would be appreciated
 
Old 09-19-2004, 01:57 PM   #2
scuzzman
Senior Member
 
Registered: May 2004
Location: Hilliard, Ohio, USA
Distribution: Slackware, Kubuntu
Posts: 1,851

Rep: Reputation: 47
make sure that /etc/resolv.conf contains the ip address(es) of your ISP's DNS
try to access 64.179.4.149 via a web browser - see if it loads any faster
 
Old 09-19-2004, 02:05 PM   #3
Witiigo
LQ Newbie
 
Registered: Sep 2004
Posts: 8

Original Poster
Rep: Reputation: 0
all my resolv.conf file contains is my 2 dns numbers, which are correct. is that all that should be there?
 
Old 09-19-2004, 02:07 PM   #4
scuzzman
Senior Member
 
Registered: May 2004
Location: Hilliard, Ohio, USA
Distribution: Slackware, Kubuntu
Posts: 1,851

Rep: Reputation: 47
That's all that should be there.
What happens when you put 64.179.4.149 into a web browser? Does it pull up the page any quicker?
Are you using a router? Do you have iptables installed/running?
 
Old 09-19-2004, 02:13 PM   #5
Witiigo
LQ Newbie
 
Registered: Sep 2004
Posts: 8

Original Poster
Rep: Reputation: 0
i dont use a router. what are iptables. and lemme reboot so i can try that adress
 
Old 09-19-2004, 02:19 PM   #6
scuzzman
Senior Member
 
Registered: May 2004
Location: Hilliard, Ohio, USA
Distribution: Slackware, Kubuntu
Posts: 1,851

Rep: Reputation: 47
iptables is a built-in firewall
type this at a terminal as root

# service iptables stop
 
Old 09-19-2004, 02:25 PM   #7
Witiigo
LQ Newbie
 
Registered: Sep 2004
Posts: 8

Original Poster
Rep: Reputation: 0
ok i tried typing the address, didnt work. how do i run that command as root?
 
Old 09-19-2004, 02:57 PM   #8
scuzzman
Senior Member
 
Registered: May 2004
Location: Hilliard, Ohio, USA
Distribution: Slackware, Kubuntu
Posts: 1,851

Rep: Reputation: 47
Go to a command prompt (in KDE go to "K" -> System -> Terminals -> Konsole) and type
$ su -

Here you will get a password prompt, where you type your root password.
Then issue that command.
 
Old 09-19-2004, 03:06 PM   #9
Witiigo
LQ Newbie
 
Registered: Sep 2004
Posts: 8

Original Poster
Rep: Reputation: 0
nothing
 
Old 09-19-2004, 03:08 PM   #10
Witiigo
LQ Newbie
 
Registered: Sep 2004
Posts: 8

Original Poster
Rep: Reputation: 0
i cant even load a web site with my isp default gateway, 65.241.28.1. but when i use the example gateway address, 208.251.86.1, it works, but super slow
 
Old 09-19-2004, 03:14 PM   #11
Witiigo
LQ Newbie
 
Registered: Sep 2004
Posts: 8

Original Poster
Rep: Reputation: 0
i gtg to work so ill be back in like 10 hours lol
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
When i connect on the internet I want root not to access the internet !! skouket Linux - Security 12 07-10-2005 01:17 PM
Messed up my Internet Settings (can't connect to the internet) Almazick Linux - Wireless Networking 0 09-07-2004 07:23 PM
can't connect to the internet:linux dont read my internet address droplsh Linux - General 1 02-29-2004 08:32 PM
Can connect broadband but can't connect Internet satimis Linux - Networking 4 01-31-2004 08:58 PM
Can't connect to Internet Galphar Linux - Newbie 13 08-24-2003 04:14 PM


All times are GMT -5. The time now is 04:17 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration