LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-01-2004, 05:58 PM   #1
scarabs
LQ Newbie
 
Registered: Mar 2004
Posts: 19

Rep: Reputation: 0
cant config internet connection mandrake10


Hi all

I have a cable internet connection but cant get a connection in mandrake10. I got my idaddress,subnet mask,default gateway,DHCP server,DNS servers from win xp but I cant connect. I tried to turn off firewall but it didn't make a difference. any ideas on what has to be done.
 
Old 04-01-2004, 09:45 PM   #2
wiBo
Member
 
Registered: Aug 2003
Location: Saint-Georges de Beauce
Distribution: Gentoo soon..
Posts: 193

Rep: Reputation: 30
as ROOT type :

ifconfig

Copy/Past here, i hope it will be helpful :/
 
Old 06-08-2004, 05:15 AM   #3
UberNo0ber
LQ Newbie
 
Registered: Jun 2004
Posts: 19

Rep: Reputation: 0
hello people.

installed mandrake10, 3 times now and I had internet through it .
so I know it works. and it just simply worked, no F'in around
mobo default internet card ( eth0 )
lan -> hub -> modem (cable)
I typed in as root
[root@ujan root]# ifconfig
eth0 Link encap:Ethernet HWaddr 00:10C:A6:CA7
inet addr:192.168.0.15 Bcast:192.168.0.255 Mask:255.255.255.0
inet6 addr: fe80: :210:dcff:fea6:cad7/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:2460 errors:0 dropped:0 overruns:0 carrier:0
collisions:29 txqueuelen:1000
RX bytes:149682 (146.1 kb) TX bytes:18498 (18.0 kb)
Interrupt:23 Base address:0xd800

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:598 errors:0 dropped:0 overruns:0 frame:0
TX packets:598 errors:0 dropped:0 overruns:0 carrier:0
colisions:0 txqueuelen:0
RX bytes:47200 (46.0 kb) TX bytes:477200 (46.0 kb)

Thank you all who helps in advance !!!
:UberNo0ber
 
Old 06-08-2004, 06:19 AM   #4
UberNo0ber
LQ Newbie
 
Registered: Jun 2004
Posts: 19

Rep: Reputation: 0
UPDATE!! UPDATE!!

I typed > su < in a shell konsole and pressed enter. then entered my password So I could be logged in as Root in the shell konsole.
ie. [root@ujan uban]#
now I typed > dmsg | grep eth0 < ( this I'm told is to see if the drivers are installed for the ethrnet card)
ie. [root@ujan uban]# dmsg | grep eth0
Pressed enter and the following came up.
[root@ujan uban]# dmsg | grep eth0
eth0: VIA VT6102 Rhine-II at 0xd800, 00:10:dc:a6:ca:d7, IRQ 23.
eth0: MII PHY found at address 1, status 0x786d advertising 0421 Link 0021.
eth0: no IPv6 routers present

On the one hand I'm excited as hell, on the other though I don't know what to do from here. Could someone please help me as to determine what an IPv6 router is and how I could obtain this. maybe its in my 3 cd's of Mandrake10. Also I'm pretty sure I'll need a little/lot of a direction as to what to do.
Thank you all very much , in advance.
:UberNo0ber
 
Old 06-08-2004, 05:22 PM   #5
UberNo0ber
LQ Newbie
 
Registered: Jun 2004
Posts: 19

Rep: Reputation: 0
UPDATE!!! UPDATE!!! UPADATE!!!

I HAVE MADE INTERNET CONNECTION !!!

k, here's what i've done. I had done the what was in the previous posts, picking up these clues from other helps out there on this wide forum. Thank You all for this.
after determining that I had no IPv6 routers i decided to browes my software.
I'm using KDE interface
menu> system > packaging > browesAvailable Software
and from there i typed in IPv6 and bingo bango , there it was.
but i couldn't install it from here cus I was logged in as user.
So I had to do the following to be logged in as ROOT without going through the Shell Console to do this.( because i was using the rpmdrake to do the install for me.)
menu > sytem > configuration > KDE > sytem > Login Manager
and from here i had gone to the Users tab so I could uncheck the ROOT as it was hidden from me at log in. after this reboot session and log in as ROOT and go to browes available software.

:UberNo0ber
 
Old 06-08-2004, 07:43 PM   #6
pepsi
Member
 
Registered: Apr 2004
Posts: 63

Rep: Reputation: 15
ive herd that roaring penguins pppoe software is also good, it's also like 400kb so it will fit on a floopy(gasp)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
BB-Connection problem on mandrake10.1 (still) Pradeep Kashyap Linux - Networking 1 08-06-2005 02:58 PM
internet connection sharing config mandrake 10.0 jasybee2000 Linux - Networking 5 01-03-2005 09:46 PM
mandrake10 adsl connection dropped thebeathermit Mandriva 5 07-25-2004 03:32 PM
help with nvidia driver x86 config on mandrake10 theconfused Linux - Newbie 3 07-03-2004 09:35 PM
Mandrake10/internet lagouts jon1117 Linux - Networking 0 06-11-2004 06:48 PM


All times are GMT -5. The time now is 12:40 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration