LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-18-2003, 07:45 PM   #1
schigara
LQ Newbie
 
Registered: Jul 2003
Location: Atlanta, Ga
Distribution: Mandrake 9.1
Posts: 6

Rep: Reputation: 0
Cant access SWAT


I'm using Mandrake 9.1 and Samba is installed and smbd and nmbd is running.

Im trying to connect to swat in Mozilla using http://localhost901 but it went to an archive thread here which discussed problems accessing SWAT and the persons problem was solved by using NetConfig to make the server the DNS for local network requests.

I have gone into NetConfig and cant figure out how to make this change.

Would someone please tell me, step by step, how to do this?

Thanks

PS. When trying to telnet to the server from the server, connection is refused. Firewall is disabled.

Last edited by schigara; 07-18-2003 at 10:04 PM.
 
Old 07-18-2003, 10:02 PM   #2
schigara
LQ Newbie
 
Registered: Jul 2003
Location: Atlanta, Ga
Distribution: Mandrake 9.1
Posts: 6

Original Poster
Rep: Reputation: 0
bump
 
Old 07-19-2003, 01:04 AM   #3
schigara
LQ Newbie
 
Registered: Jul 2003
Location: Atlanta, Ga
Distribution: Mandrake 9.1
Posts: 6

Original Poster
Rep: Reputation: 0
bump one mo time
 
Old 07-19-2003, 02:31 AM   #4
Franklin
Senior Member
 
Registered: Oct 2002
Distribution: Slackware, Windows 7
Posts: 1,253

Rep: Reputation: 55
Hello schigara,

Acouple of suggestions:

I don't know if this was a typo on your part but the url for swat is http://localhost:901

swat is part of initd or xinitd and this service should be started for swat to work (in some distros)

in other distros (I think RedHat is one) swat was listed as a seperate service in the service configuration gui. Then IIRC, there was a notice that xinitd (or initd) had to be enabled as well.

Unfortunately, I don't use mandrake. Since your using 9.1 check to see that xinitd is running (initd is an older version of the same network service daemon)

In suse, there is a section within YaST that starts xinitd and allows you to start/stop services that run uner this network daemon.

I hope this is some help to you.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
samba/swat access denied bob_man_uk Linux - Software 2 10-19-2005 04:12 AM
Swat paolo623 Linux - Newbie 6 05-31-2005 09:49 AM
Swat cclavey Linux - Networking 9 04-23-2003 10:54 AM
Unable to access SWAT triplem Linux - Software 1 04-11-2003 04:32 PM
Swat Hone101 Linux - Newbie 4 03-22-2003 02:30 PM


All times are GMT -5. The time now is 05:56 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration