LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-08-2011, 12:17 PM   #1
Tykku
LQ Newbie
 
Registered: Feb 2011
Posts: 2

Rep: Reputation: 0
Cannot type certain letters in gnome


I've recently purchased a VPS to run a private server on. I installed gnome and configured it to run on TightVNC to access from my home computer.

Whenever I try to type certain letters such as a lower case "s" it instead accesses the shutdown menu at the top right corner. This is disabling me from finishing my server and downright frustrating. Any help will earn you cake. Thanks
 
Old 02-08-2011, 01:16 PM   #2
arizonagroovejet
Senior Member
 
Registered: Jun 2005
Location: England
Distribution: openSUSE, Fedora, CentOS
Posts: 1,078

Rep: Reputation: 195Reputation: 195
Sounds like you have a modifier key held down. Check you don't have a stuck key on your keyboard or something resting on it. I am completely serious. I work in IT support and more than once have solved someone's problem by moving the thing they have resting on a corner of their keyboard.

Edit: Also, if you can, try a different keyboard.
 
Old 02-08-2011, 04:04 PM   #3
tredegar
LQ 5k Club
 
Registered: May 2003
Location: London, UK
Distribution: Debian "Jessie"
Posts: 6,085

Rep: Reputation: 398Reputation: 398Reputation: 398Reputation: 398
On a new install of ubuntu 10.10 (you do not say which version of linux you are running), accessed via vnc (the only way to get to a GUI on that laptop), every time I pressed lower case "d" in a firefox address bar, the stupid thing minimised all my windows.

The solution for me was to mouse to System - Preferences - Keyboard shortcuts.

Then find the "d / D" shortcut, and disable it (it was set to minimise all windows).

What took me time to work out is that you have to logout and back in again for this to take effect (or in my case restart the vnc server). Is ubuntu broken? Probably.

Hope this helps.
 
1 members found this post helpful.
Old 02-16-2011, 01:08 PM   #4
Tykku
LQ Newbie
 
Registered: Feb 2011
Posts: 2

Original Poster
Rep: Reputation: 0
It seems that after deleting the top bar and readding it fixed any weird key shortcut issues. Thanks for your help
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Any know of a KAlarm type app for gnome? Stevetgn Linux - Software 2 08-04-2009 03:05 AM
Foreign letters appear when i type my username in ubuntu 9.04 vanitycat Linux - Newbie 16 07-20-2009 12:47 PM
file type association in gnome 2.1X benjalien Linux - Software 0 01-17-2006 04:12 AM
Does Gnome have a smb4K type app? Stevetgn Linux - Software 1 11-03-2005 05:49 PM
Can't tyPe a certain character in GNOME kesara3k Fedora 0 08-31-2004 06:55 PM


All times are GMT -5. The time now is 01:03 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration