LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 04-28-2009, 01:15 AM   #1
stuham
LQ Newbie
 
Registered: Apr 2009
Posts: 3

Rep: Reputation: 0
Cannot turn NumLock off my laptop


Hi,

I am new to Linux and have installed Ubuntu on an IBM Thinkpad. I have a wired connection to the Internet. In the process of trying to convert to wireless, I have inadvertanly pressed a key that has permanently changed my keyboard to NumLock.
This has put about ten letters into numerals and I cannot now type with the infected letters as they are now numerals.
I have pressed Shift-NumLock but it will not covert the keys back to
the correct alphabetical ones. I have also tried a number of other combinations without getting off the NumLk.

Has anyone got any other suggestions as I believe this is a very simple problem that has stumped me.
 
Old 04-28-2009, 02:57 AM   #2
jay73
Guru
 
Registered: Nov 2006
Location: Belgium
Distribution: Ubuntu 11.04, Debian testing
Posts: 5,019

Rep: Reputation: 130Reputation: 130
Have you tried System > Preferences > Keyboard?
 
Old 04-28-2009, 03:48 AM   #3
roentgen
LQ Newbie
 
Registered: Apr 2009
Distribution: Arch Linux
Posts: 3

Rep: Reputation: 1
Maybe look for a button "Fn" and press Fn+NumLock.
 
Old 04-28-2009, 09:47 AM   #4
james100
Member
 
Registered: Apr 2009
Location: Melbourne Australia
Distribution: Trying out several to see which ones I like
Posts: 43

Rep: Reputation: 16
I don't know if it will work for you, but this response to a similar problem was posted in Tech Republic a couple of years ago:

Quote:
Find the NumLock key (probably also the ScrlLk key). Press and hold Shift, then press and release NumLock.
 
Old 05-12-2009, 12:56 AM   #5
stuham
LQ Newbie
 
Registered: Apr 2009
Posts: 3

Original Poster
Rep: Reputation: 0
Thanks for all the replies. I found that by connecting laptop to the docking station I was able to turn Num Lock off and get back to normal.
 
  


Reply

Tags
tried


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Numlock key turn on mickeyboa Fedora 5 02-03-2008 12:45 AM
numlock turn on auto with start whited Linux - General 2 03-05-2005 11:53 AM
How can I make my debian turn NumLock on automatically? LittlesnowLinux Debian 8 11-26-2004 06:40 AM
turn on numlock (wmaker) eduac Linux - Software 1 12-01-2003 01:23 PM
how to turn numlock on automatically? Alf829 Linux - Newbie 6 08-22-2003 08:15 AM


All times are GMT -5. The time now is 12:22 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration