LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 03-03-2010, 03:40 AM   #1
ammlan
LQ Newbie
 
Registered: Mar 2010
Posts: 4

Rep: Reputation: 0
Cannot open Secure sites e.g. https://www.google.com/......


I am very new in Linux and using Fedora SE Linux
I am using Firefox 2.0.0.8 and Opera.
Both the browsers can open all sites except secure sites like, www.gmail.com, mail.yahoo.com etc.
In Firefox I have checked SSL3.0 and TLS1.0
The default Enforcing mode of the OS I have set to 'Permissive'.

What should I do to solve the problem? Please Help.

Regards
Ammlan Ghosh.
India.

Last edited by ammlan; 03-04-2010 at 02:13 AM. Reason: Problem Solved
 
Old 03-03-2010, 03:45 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,415

Rep: Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968
What errors are you getting? What happens? Just saying "it don't work" isn't really that useful.
 
Old 03-03-2010, 04:04 AM   #3
ammlan
LQ Newbie
 
Registered: Mar 2010
Posts: 4

Original Poster
Rep: Reputation: 0
I am getting the the following error message, when I try to browse www.gmail.com

Server not found

Firefox can't find the server at www.google.com.

* Check the address for typing errors such as
ww.example.com instead of
www.example.com

* If you are unable to load any pages, check your computer's network
connection.

* If your computer or network is protected by a firewall or proxy, make sure
that Firefox is permitted to access the Web.


Please note that the problem is only with the https://..... sites

Regards
 
Old 03-03-2010, 04:21 AM   #4
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,415

Rep: Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968
Sounds like a firewall thing maybe? DNS should be working fine if http works, so may be port level. What about proxies? Any in use? can you reach these sites with a tool like curl?
 
Old 03-04-2010, 02:12 AM   #5
ammlan
LQ Newbie
 
Registered: Mar 2010
Posts: 4

Original Poster
Rep: Reputation: 0
Problem is solved.

To access Internet the manual proxy was set up. But I forgot to check 'Use this proxy server for all protocols.'

Thanks LinuxQuestions. Thanks Chris
 
Old 03-04-2010, 02:15 AM   #6
ammlan
LQ Newbie
 
Registered: Mar 2010
Posts: 4

Original Poster
Rep: Reputation: 0
Thumbs up Problem Solved

Quote:
Originally Posted by ammlan View Post
Problem is solved.

To access Internet the manual proxy was set up. But I forgot to check 'Use this proxy server for all protocols.'

Thanks LinuxQuestions. Thanks Chris
Regards
Ammlan.
 
Old 03-04-2010, 02:20 AM   #7
linuxlover.chaitanya
Senior Member
 
Registered: Apr 2008
Location: Nagpur, India
Distribution: Cent OS 5/6, Ubuntu Server 10.04
Posts: 4,628

Rep: Reputation: Disabled
If you feel you have solved the issue then you should mark the thread as solved.
 
  


Reply

Tags
cannot, open, secure


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems Browsing Secure Sites (HTTPS) jlrq74 Linux - Wireless Networking 2 09-30-2008 10:05 AM
FC6 ping on terminal works with www.google.com, not with http://www.google.com pxumsgdxpcvjm Linux - Networking 4 12-27-2006 04:36 PM
Client cannot open few https://.. sites i.e. secure sites rajeshghy Linux - General 1 11-02-2006 07:30 AM
got ADSL but cannot open any https sites slackist Linux - Networking 8 04-08-2006 03:10 PM
I am having problems connecting to secure sites (https) jflores1974 Linux - Networking 1 02-06-2004 04:22 PM


All times are GMT -5. The time now is 09:31 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration