LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 04-16-2009, 03:04 PM   #1
sunnywavez
LQ Newbie
 
Registered: Apr 2009
Posts: 2

Rep: Reputation: 0
Exclamation Cannot Log In Nagios Web Interace Error: "401 Authorization Required "


Hi,

I am completely new to Nagios, I have just finished basic installation of Nagios 3 on RHEL 4. Now when i am trying to connect via web browser, it is asking for Username and password, now i inputted username: nagiosadmin and password:nagiosadmin, which was set as specified by Nagios documentation during installation. Now the error is

401 "Authorization Required
This server could not verify that you are authorized to access the document requested. Either you supplied the wrong credentials (e.g., bad password), or your browser doesn't understand how to supply the credentials required.


Please,Please do help, to solve this issue, what are the steps to be taken next.
Hope to get reverts sooon.

Thanks and Regards,
Sundar
 
Old 04-17-2009, 07:15 AM   #2
sunnywavez
LQ Newbie
 
Registered: Apr 2009
Posts: 2

Original Poster
Rep: Reputation: 0
Exclamation Help!!

MY nagios progress has been stalled, Frends do help!
 
Old 04-23-2009, 11:45 AM   #3
nataloi
Member
 
Registered: Apr 2009
Distribution: Linux version 2.6.25-14.fc9.i686 (mockbuild@) (gcc version 4.3.0 20080428 (Red Hat 4.3.0-8) (GCC) )
Posts: 30

Rep: Reputation: 15
are you trying to open the web page on the server that you installed nagios on, or on a remote computer? If http://localhost/nagios - does not work then make sure you have http (port 80) available on your local machine - check the firewall settings.
 
Old 04-23-2009, 11:58 AM   #4
nataloi
Member
 
Registered: Apr 2009
Distribution: Linux version 2.6.25-14.fc9.i686 (mockbuild@) (gcc version 4.3.0 20080428 (Red Hat 4.3.0-8) (GCC) )
Posts: 30

Rep: Reputation: 15
oh yeah...don't forget to make sure apache is running...

service httpd status
httpd (pid 32350 31889 31313 31059 30830 30436 23277) is running...
 
  


Reply

Tags
help


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! Error 401 Authorization Required jaaffersadiq Linux - Newbie 1 11-04-2008 05:49 PM
"HELP!!" yum error [Errno 14] HTTP Error 401: Unauthorized chennavarri Fedora 2 05-14-2008 10:29 AM
Error 401 and request for "level_15_access" ST_IT Slackware 3 08-09-2006 11:28 AM
Error 401 and request for "Level_15_access" ST_IT Linux - Networking 0 08-08-2006 12:16 PM
401 Authorization Required terek Linux - Newbie 5 07-12-2003 11:01 AM


All times are GMT -5. The time now is 07:16 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration