LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-17-2009, 09:41 AM   #1
mbanwi
LQ Newbie
 
Registered: Jul 2009
Posts: 16

Rep: Reputation: 0
cannot install yahoo messenger on centos5


hi i downloaded yahoo messenger using this command:
# wget http://us.dl1.yimg.com/download.yaho...0.4-1.i386.rpm


after installation using the rpm command: i get the following failed dependencies message:

[root@appdev ~]# rpm -ivh rh9.ymessenger-1.0.4-1.i386.rpm
error: Failed dependencies:
gdk-pixbuf >= 0.8.0 is needed by ymessenger-1.0.4-1.i386
libgdk-1.2.so.0 is needed by ymessenger-1.0.4-1.i386
libgdk_pixbuf.so.2 is needed by ymessenger-1.0.4-1.i386
libglib-1.2.so.0 is needed by ymessenger-1.0.4-1.i386
libgmodule-1.2.so.0 is needed by ymessenger-1.0.4-1.i386
libgtk-1.2.so.0 is needed by ymessenger-1.0.4-1.i386


i have tried to get the dependencies but to no avail. can anyone help please.
 
Old 08-17-2009, 10:00 AM   #2
centosboy
Senior Member
 
Registered: May 2009
Location: london
Distribution: centos5
Posts: 1,137

Rep: Reputation: 116Reputation: 116
Quote:
Originally Posted by mbanwi View Post
hi i downloaded yahoo messenger using this command:
# wget http://us.dl1.yimg.com/download.yaho...0.4-1.i386.rpm


after installation using the rpm command: i get the following failed dependencies message:

[root@appdev ~]# rpm -ivh rh9.ymessenger-1.0.4-1.i386.rpm
error: Failed dependencies:
gdk-pixbuf >= 0.8.0 is needed by ymessenger-1.0.4-1.i386
libgdk-1.2.so.0 is needed by ymessenger-1.0.4-1.i386
libgdk_pixbuf.so.2 is needed by ymessenger-1.0.4-1.i386
libglib-1.2.so.0 is needed by ymessenger-1.0.4-1.i386
libgmodule-1.2.so.0 is needed by ymessenger-1.0.4-1.i386
libgtk-1.2.so.0 is needed by ymessenger-1.0.4-1.i386


i have tried to get the dependencies but to no avail. can anyone help please.

use gaim.
yahoo messenger as well as most other chat protocols are incorporated into this.

Code:
yum -y install gaim
 
Old 08-17-2009, 10:04 AM   #3
centosboy
Senior Member
 
Registered: May 2009
Location: london
Distribution: centos5
Posts: 1,137

Rep: Reputation: 116Reputation: 116
actually ....


do this

Code:
wget http://us.dl1.yimg.com/download.yahoo.com/dl/unix/rh9.ymessenger-1.0.4-1.i386.rpm
then

Code:
yum localinstall --nogpgcheck rh9.ymessenger-1.0.4-1.i386.rpm

that should fix it
 
Old 08-18-2009, 03:44 AM   #4
mbanwi
LQ Newbie
 
Registered: Jul 2009
Posts: 16

Original Poster
Rep: Reputation: 0
hi, thanks very much, it worked
 
Old 08-18-2009, 03:57 AM   #5
centosboy
Senior Member
 
Registered: May 2009
Location: london
Distribution: centos5
Posts: 1,137

Rep: Reputation: 116Reputation: 116
Quote:
Originally Posted by mbanwi View Post
hi, thanks very much, it worked
np - you can thank me with a thumbs up
 
Old 08-18-2009, 04:16 AM   #6
lazlow
Senior Member
 
Registered: Jan 2006
Posts: 4,362

Rep: Reputation: 172Reputation: 172
Pretty sure gaim changed names to pidgin a couple of years ago(lawsuit). It is in the standard yum repo.

Quote:
Description: Pidgin allows you to talk to anyone using a variety of messaging
: protocols including AIM, MSN, Yahoo!, Jabber, Bonjour, Gadu-Gadu,
: ICQ, IRC, Novell Groupwise, QQ, Lotus Sametime, SILC, Simple and
: Zephyr. These protocols are implemented using a modular, easy to
: use design. To use a protocol, just add an account using the
: account editor. Pidgin supports many common features of other
: clients, as well as many unique features, such as perl scripting,
: TCL scripting and C plugins. Pidgin is not affiliated with or
: endorsed by America Online, Inc., Microsoft Corporation, Yahoo!
: Inc., or ICQ Inc.
Whenever possible you want to avoid using rpms that were not built for your specific version and arch. Using a rpm on a system that it was not designed for can have unexpected consequences.
 
Old 08-18-2009, 04:56 AM   #7
mbanwi
LQ Newbie
 
Registered: Jul 2009
Posts: 16

Original Poster
Rep: Reputation: 0
Thumbs up

good
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Trying to install Yahoo Messenger tleeonly Linux - Newbie 1 04-19-2008 02:15 PM
How should I install Yahoo! Messenger? quincy_the_penquin Linux - Desktop 4 09-20-2006 09:26 AM
install yahoo messenger with Wine ? medya Linux - Software 11 05-20-2006 04:34 PM
Help Me Install Yahoo Messenger troyem Linux - Newbie 10 04-01-2006 12:04 AM
how to install yahoo messenger to mandrake? rykle777 Mandriva 5 09-22-2005 02:39 AM


All times are GMT -5. The time now is 08:37 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration