LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-20-2013, 09:39 AM   #1
kaztenburg
LQ Newbie
 
Registered: Aug 2010
Posts: 4

Rep: Reputation: 0
Cannot install ubuntu 12.10 on dell inspiron 1100


Hello all,

My issue:
trying to install ubuntu 12.10 x86 on dell inspiron 1100 older laptop

steps
1.first tried from live cd,live cd boots and runs fine,installed fine,rebooted black screen
2.tried booting to with the nomodeset option selected,no go there,added the nomodeset option to grub did not help
3.tried installing xubuntu same issue,tried latest from lubuntu using usb installer
4.works fine and great from live usb,but then after installing same thing just a black screen
5.installed boot repair and ran it with default options,no help same black screen
6.tried adding lines i915.modeset=1 or i915.modeset=0 in grub then pushing ctrlx still does nothing
7.so currently lubuntu is installed and when booting still getting black screen,flash drive is not connected
8.right now in advanced options running check of file system dont know if it will help though
9.there is nothing connected to the laptop but a pcmcia wireless card,I have attempted installation with and without the card in but it doesnt matter
10.xp home was installed and ran fine no problems,I have completely formated this hard drive 4 times now with gparted using ext4 after each failes install attempt
any help would be greatly appreciated thanks

specs:


Processors Intel®Celeron®4 Processor running at 2.0GHz
Chipset Intel 845GL
Memory. Standard:512MB PC2100 DDR SDRAM
Display14.1" XGA TFT with 1024 x 768 at 16.7 million colours (32-bit colour depth)
15" XGA TFT with 1024 x 768 at 16.7 million colours (32-bit colour depth)
Maximum External Resolution (CRT). . . . . 1400 x 1050 (SXGA+) at 60Hz
Video. Video type –Direct AGP integrated graphics
Video memory –up to 32MB (with 128MB of system memory) or 64MB (with 256MB or more system memory)
Audio Audio type –SoundBlaster
®emulation AC97
Audio controller –Sigmatel 9750, two integrated stereo speakers
Hard Disk Drives 30GB EIDE/ATA-100 hard drives
PC Card Slot One Type I or one Type II; CardBus support
Batteries 12-cell 94Whr SMART Lithium-ion
Keyboard 86-key Europe; key travel: 3mm; key spacing: 19mm
Pointing DeviceIntegrated touch pad
Power Supply 90 watts AC adapter
System Dimensions/Weight* 14.1" LCD 329mm (w) x 275mm (d) x 44.5mm (h), 3.3kg with CD-ROM, Battery and HDD

Last edited by kaztenburg; 01-20-2013 at 09:46 AM. Reason: wrong model number in title
 
Old 01-20-2013, 11:53 AM   #2
buttugly
Member
 
Registered: Feb 2006
Distribution: distrohopper
Posts: 46

Rep: Reputation: 13
http://askubuntu.com/questions/16207...have-to-fix-it
 
Old 01-28-2013, 06:20 AM   #3
kaztenburg
LQ Newbie
 
Registered: Aug 2010
Posts: 4

Original Poster
Rep: Reputation: 0
still dead on this

still dead on this I have lubuntu on it now. I installed xp back,upgraded bios to latest version and set the video to 8MB but it was no help,I installed lubuntu again and was able to get 3 boots in a row by adding the i915.nomodeset=0 the =1 would not work,so I added it to grub permanently using gedit after that no video at all I am able to get ttys but no desktop,this has to be a driver issue
 
Old 02-05-2013, 11:16 PM   #4
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware
Posts: 6,827
Blog Entries: 7

Rep: Reputation: Disabled
Hi:

Looking at your graphic's card:
Direct AGP integrated graphics I (think) this is where you'd look for your card.
http://www.intel.com/support/graphics/sb/CS-023086.htm

Running
Code:
lspci
Would show you all of the pci buses and cards you have on board-

If it is a driver issue you could try installing one for your graphic's card and see if that helps.

Quote:
4.works fine and great from live usb,but then after installing same thing just a black screen
The other thing it could be is possible hardware failure but the only way to know that is to run:
Memtest 86 http://www.memtest.org/


Was Ubuntu the first distro you installed alongside Win's?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Dell Inspiron 1545 CANNOT install Ubuntu 11.04 LinuxVixen Linux - Laptop and Netbook 6 07-03-2011 02:07 PM
LXer: Dell Inspiron M101z review - AMD and Ubuntu in a Dell?! LXer Syndicated Linux News 1 03-02-2011 02:58 PM
trying to install Ubuntu on a new Dell Inspiron 1525 dourk Linux - Laptop and Netbook 3 12-25-2008 01:57 PM
Ubuntu install problems with Dell Inspiron 6000 XryanX Linux - Laptop and Netbook 5 01-21-2006 11:55 AM
Ubuntu and Dell Inspiron 6000 rprakasam Linux - Laptop and Netbook 1 08-30-2005 03:52 PM


All times are GMT -5. The time now is 02:35 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration