LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-08-2005, 06:16 PM   #16
Matir
LQ Guru
 
Registered: Nov 2004
Location: San Jose, CA
Distribution: Ubuntu
Posts: 8,507

Rep: Reputation: 122Reputation: 122

If the file is rewritten at each boot, do look into fstab-sync as the code says. I think you could just make your change and remove the "managed" option in that same section.
 
Old 09-08-2005, 09:38 PM   #17
z_t
LQ Newbie
 
Registered: Sep 2005
Posts: 12

Original Poster
Rep: Reputation: 0
The file usr/bin/fstab-sync, wich is the only file I find, when searching, is empty. What to do?
 
Old 09-08-2005, 09:41 PM   #18
z_t
LQ Newbie
 
Registered: Sep 2005
Posts: 12

Original Poster
Rep: Reputation: 0
Another thin also:

Even if I add umask=000, I can't make new folders, delete files, or do anything else on the external hdd. This also goes for the Windows hdd. How can I fix that?
 
Old 09-08-2005, 09:57 PM   #19
Matir
LQ Guru
 
Registered: Nov 2004
Location: San Jose, CA
Distribution: Ubuntu
Posts: 8,507

Rep: Reputation: 122Reputation: 122
They're both NTFS partitions, right? If you really want to write to them, you'll need to look into Captive NTFS. The in-kernel NTFS driver has, at best, experimental NTFS write support that's very buggy. Thank Microsoft for hiding the implementation of their filesystem and patenting it left and right.
 
Old 09-09-2005, 01:04 AM   #20
z_t
LQ Newbie
 
Registered: Sep 2005
Posts: 12

Original Poster
Rep: Reputation: 0
Awww. That's a pain in the butt. Well, guess it's not much to do with that.

But as said earlier, I have to write to fstab every time I boot. And the fstab-sync didn't contain anything. What to do?
 
Old 09-09-2005, 11:48 AM   #21
Matir
LQ Guru
 
Registered: Nov 2004
Location: San Jose, CA
Distribution: Ubuntu
Posts: 8,507

Rep: Reputation: 122Reputation: 122
Did you try adding umask=000 and removing managed from the options? That should resolve it, according to the docs.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
/mnt ...Read Only File System rblampain Linux - Distributions 4 12-30-2004 12:16 AM
copying data to file:/mnt/hd on mandrake 10 star2a Linux - General 0 06-15-2004 09:34 AM
/mnt crashes konqueror file browser (Mandrake 10) Tremendo Linux - Newbie 1 04-08-2004 07:12 AM
/mnt/cdrom & /mnt/scd0 locks up machine RIgimp75 Mandriva 7 09-01-2003 10:32 PM
mount -t //192.168.0.1/mnt /mnt/windows -o password='' generates error broadsoft Linux - Networking 3 08-07-2003 05:51 AM


All times are GMT -5. The time now is 10:26 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration