LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 02-04-2010, 08:58 PM   #1
redir
Member
 
Registered: May 2004
Location: Virginia USA
Distribution: Debian_Ubuntu_FreeBSD
Posts: 108

Rep: Reputation: 15
Cannot get Moonlight to Run Properly on Ubuntu 9.10 Firefox


Hello,

Ubuntu 9.10 - Firefox 3.5.5 - Dell Latitude D600 Lap top.

Can anyone view any of the movie content on this page?
http://www.universalsports.com/cycling/video/index.html

When I try to view one it starts and then just turns white. Then Firefox crashes. I have no clue what is going on with it.

Oddly I have no problem viewing the Silverlight content on this page:
http://www.blacksburg.gov/Index.aspx?page=513

Or many other Silverlight pages. I've seen this happen not only on the above page but other Silverlight content.

So anyone experience the same thing? I'm guessing there is some code on the web page that triggers a bug or something.
 
Old 02-04-2010, 10:01 PM   #2
craigevil
Senior Member
 
Registered: Apr 2005
Location: OZ
Distribution: Debian Sid
Posts: 4,733
Blog Entries: 12

Rep: Reputation: 457Reputation: 457Reputation: 457Reputation: 457Reputation: 457
On the page you posted I get Moonlight was compiled with 1.0 support only. This page requires Moonlight 2.0.
 
Old 02-05-2010, 06:07 PM   #3
redir
Member
 
Registered: May 2004
Location: Virginia USA
Distribution: Debian_Ubuntu_FreeBSD
Posts: 108

Original Poster
Rep: Reputation: 15
craigevil Thanks for your reply. I'm not sure I understand though. In either one of those videos when I right click on it they say Novell Moonligt 2.0. Are you saying that I have Moonlight 1.0 installed? Because I went to the site and installed the latest version and I can see it under my Add-ons. Interesting thing though when I go to Tools -> Add-Ons I have under Extensions - Moonlight 2.0 and under Plugins Silverlight Plugin 3.0.4...
 
Old 02-25-2010, 02:26 PM   #4
cusanno
LQ Newbie
 
Registered: Feb 2010
Posts: 6

Rep: Reputation: 0
Are you sure about the Plugins?

Quote:
Originally Posted by redir View Post
craigevil Thanks for your reply. I'm not sure I understand though. In either one of those videos when I right click on it they say Novell Moonligt 2.0. Are you saying that I have Moonlight 1.0 installed? Because I went to the site and installed the latest version and I can see it under my Add-ons. Interesting thing though when I go to Tools -> Add-Ons I have under Extensions - Moonlight 2.0 and under Plugins Silverlight Plugin 3.0.4...

Are you sure about the Plugins?
I have exactly the same system and the same problem, but FF 3.5.8 and Novell Moolight 2.1, but the Plugins I have is not Silverlight Plugin 3.0.4 but instead Silverlight Plugin 1.0.304.
I guess there is no way to run Silverlight 2.0 on Ubuntu.
Now I tried FF 3.6 and it is even worst, it crashes on any Moonlight content ...
 
Old 03-01-2010, 09:28 AM   #5
redir
Member
 
Registered: May 2004
Location: Virginia USA
Distribution: Debian_Ubuntu_FreeBSD
Posts: 108

Original Poster
Rep: Reputation: 15
Cusanno,

yeah sure enough I see the Silverlight Plug In 3.0.40624.0
Attached Images
File Type: png Screenshot-3.png (235.0 KB, 6 views)
 
Old 03-02-2010, 02:30 PM   #6
cusanno
LQ Newbie
 
Registered: Feb 2010
Posts: 6

Rep: Reputation: 0
Try Moonlight 2.1 and Firefox 3.5.8

I installed moonlight 2.1. Now I have the Silverlight Plug In 3.0.40818.0, so apparently a little bit more recent than yours, and it works!
I use Firefox 3.5.8

It looks like a magic matching, indeed I tried moonlight 2.2 but it does get properly installed, again. I guess the same with moonlight preview 3.0. And Firefox 3.6 does not support moonlight at all.

I hope Firefox 3.5.8 and Moonlight 2.1 would work also on your machine. I hope that the result does not depend on hardware

Quote:
Originally Posted by redir View Post
Cusanno,

yeah sure enough I see the Silverlight Plug In 3.0.40624.0
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Moonlight 2, Firefox and Mandriva 2008.1 lennich Linux - Newbie 1 10-04-2009 06:45 PM
Can't get Moonlight plug-in for Firefox to play MS Silverlight Media files geharvey Linux - General 0 06-05-2008 04:17 PM
LXer: And There You Have It: You Need Novell (Not Just .NET) to Run Moonlight LXer Syndicated Linux News 0 09-10-2007 12:40 PM
Firefox fails to run properly after applying suSE 10.1 updates rschmiegelt Linux - Desktop 3 11-28-2006 06:49 PM
Cannot get NVIDIA-Linux-x86_64-1.0-6629-pkg2.run to run properly doctorwebbox Linux - Hardware 0 02-06-2005 06:18 AM


All times are GMT -5. The time now is 07:20 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration