LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 09-03-2009, 04:30 AM   #1
Thangja
LQ Newbie
 
Registered: Sep 2009
Posts: 1

Rep: Reputation: 0
cannot display Dual boot option


Hi All,

I have install both Windows and Red Hat 9. It was working properly. Now, the problem arise. When I on my system. I cannot see the boot option display -Red hat/Win. As soon as I on my system, it automatically boot the Red hat. Now, I cannot select wndows.

Please advise how to correct this error.

Thanks,
Thangja
 
Old 09-03-2009, 04:47 AM   #2
mdg
Member
 
Registered: Sep 2003
Distribution: Slackware
Posts: 626

Rep: Reputation: 37
Welcome to Linuxquestions!

Looks like you need to set the time delay on the bootloader.
If you're using grub, the config file should be in /boot/grub. Open the menu.lst file wth your editor and fix the menu delay option. I'm stuck on Windows at work, so I don't know what the option is called exactly.
I think it's called "timeout". Give a value between 5-10 seconds.

Last edited by mdg; 09-03-2009 at 04:50 AM.
 
Old 09-03-2009, 05:04 AM   #3
linuxlover.chaitanya
Senior Member
 
Registered: Apr 2008
Location: Nagpur, India
Distribution: Cent OS 5/6, Ubuntu Server 10.04
Posts: 4,627

Rep: Reputation: Disabled
There is another option that you should look into, it is hidemenu in /boot/grub/grub.conf. Comment it and it will show you the menu.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dual boot option not working Perquisitor Linux - General 1 04-13-2006 03:51 PM
Dual Boot option is not working. lowrida Linux - Newbie 24 08-02-2005 04:58 PM
Dual Boot : Making Windows First Option in boot menu Maxwell Rain Linux - Software 3 11-27-2004 03:00 PM
Dual Boot Option mikeCanada Linux - Newbie 3 10-20-2004 10:40 PM
dual boot option Vikrant Yadav Linux - Software 2 11-21-2001 11:23 PM


All times are GMT -5. The time now is 09:22 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration