LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-13-2010, 07:48 PM   #1
ieatbunnies
Member
 
Registered: Feb 2010
Posts: 37

Rep: Reputation: 14
cannot connect to secure network (wpa_supplicant)


i believe it is a wpa_supplicant problem. running ubuntu 10.04 on a toshiba netbook. i have my account which cannot connect to internet, wicd returns an error that it cannot obtain ip address. cannot even connect to a unesecure network for that matter.

if i switch users to another user and do the quick switch users i can get internet then i switched back to my main account and here i am postings.

how do i begin to hunt down the problem
logs, settings

how do some of you begin to hunt down the cause of this and where it would be located.

what logs give me the stepping stones.

please reply even if this is kinda vague or easy. i can't get this worked out and need assistance.
 
Old 05-13-2010, 07:56 PM   #2
damgar
Senior Member
 
Registered: Sep 2009
Location: dallas, tx
Distribution: Slackware - current multilib/gsb Arch
Posts: 1,949
Blog Entries: 8

Rep: Reputation: 201Reputation: 201Reputation: 201
It sounds like a permission issue. Compare the groups for the user that can connect to the user that can not. The answer might be quite obvious from that standpoint. After making changes to the groups make sure to log that user out and back in again.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Failed to connect to the secure network using wpa_supplicant Kirinor SUSE / openSUSE 1 03-27-2008 06:58 AM
How to connect to secure wireless network? pegazuz Puppy 5 02-23-2007 08:52 PM
Unable to connect to TKIP encrypted network using BCM43xx & wpa_supplicant SlackwareInAZ Slackware 1 09-07-2006 07:22 AM
FC4 + madwifi + wpa_supplicant. Authenticates, but cannot connect to network jspam Linux - Wireless Networking 0 11-05-2005 03:21 AM
cannot connect to secure wireless network with Fedora 3 raindogs Linux - Wireless Networking 5 09-15-2005 10:30 AM


All times are GMT -5. The time now is 06:06 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration