LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   cannot connect to my mail server from thunderbird (http://www.linuxquestions.org/questions/linux-newbie-8/cannot-connect-to-my-mail-server-from-thunderbird-4175447569/)

Laertiades 01-28-2013 12:39 PM

cannot connect to my mail server from thunderbird
 
I set up a mail server using the Jeffrey Gelens tutorial: A Simple Mailserver on Arch Linux which shows the contents of the configuration files involved. I am now able to send mail with php scripts and I can receive mail to user accounts on the server.

When I try to create an account for the server with Thunderbird from a remote machine it says: Thunderbird failed to find the settings for your email account. I am not sure what to give Thunderbird for a password, I have tried the unix user password. postfix logs the following for each attempt:

Jan 28 10:19:56 Sparta postfix/smtpd[858]: connect from DD-WRT.myDomain[192.168.1.1]
Jan 28 10:19:56 Sparta postfix/smtpd[860]: connect from DD-WRT.myDomain[192.168.1.1]
Jan 28 10:19:56 Sparta postfix/smtpd[858]: improper command pipelining after EHLO from DD-WRT.myDomain[192.168.1.1]: QUIT\r\n
Jan 28 10:19:56 Sparta postfix/smtpd[860]: improper command pipelining after EHLO from DD-WRT.myDomain[192.168.1.1]:
Jan 28 10:19:56 Sparta postfix/smtpd[858]: disconnect from DD-WRT.myDomain[192.168.1.1]
Jan 28 10:19:56 Sparta postfix/smtpd[860]: disconnect from DD-WRT.myDomain[192.168.1.1]

DD-WRT is the name of my gateway router.

I don't know if my problem lies with Thunderbird, postfix, dovecot, my isp, or whatever. I stopped iptables. Dovecot frequently logs warnings, my attempts to fix them cause dovecot to fail. I'm pretty lost on this one, this is my first attempt to use an email client other than yahoo. Please don't refrain from pointing out anything obvious. Any suggestions or information would be appreciated

TobiSGD 01-28-2013 01:23 PM

I had a similar problem with Thunderbird and my mail server. My solution was rather simple: I ditched Thunderbird, installed Claws-Mail (nowadays I am using Mutt) and it worked without a hitch.


All times are GMT -5. The time now is 12:23 PM.