LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-20-2001, 04:18 PM   #1
proxy629
LQ Newbie
 
Registered: Mar 2001
Location: VA USA
Posts: 8

Rep: Reputation: 0
Question HELP ME. it won't install


okay, i downloaded this REALLY cool theme. only prob. is it needs sawfish/mill .31 or newer. i downloaded the files but when i double-click the .rpm's they give this error-

--------------------------------------------------------
"The following installation problems occured:"
--------------------------------------------------------
"package librep-0.12.1-3 (which is newer than librep-0.13.4-1) is already installed."
--------------------------------------------------------
"Do you want to ignor these problems?"
___ __
|YES| |NO|
--------------------------------------------------------
[end error]

yes or no, the response is "Upgrade of 2 packages failed"
it gives the same general error for the gtk and sawfish packages{.rpm's}. it thinks the ones already installed are newer then the ones i just downloaded and need. I'm running RH 7 Guinness with Gnome. What do i do to get sawfish running?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with sawfish and gnome 2. Sawfish won't load! the mirror Linux - Software 4 05-14-2011 08:48 PM
sawfish tompouceuh Linux - General 1 10-11-2005 09:13 PM
sawfish spank Linux - Newbie 2 09-01-2003 03:49 AM
Sawfish InsaneBob Linux - Software 3 06-22-2003 12:55 PM
sawfish zeppelinrs Linux - General 8 06-10-2003 08:33 PM


All times are GMT -5. The time now is 02:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration