LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-17-2002, 07:18 PM   #1
justiceisblind
Member
 
Registered: Jan 2002
Location: Stevens Point, WI
Distribution: Mandrake 10.0 (P4 2.8 w/ HT, Radeon 9700 Pro, 80 GB/120GB HDDs)
Posts: 242

Rep: Reputation: 30
Can connect to ISP but get errors in netscape.


In Red Hat 7.2 I have my modem up and running after downloading and installing a module. When I connect to the internet via Gnome's ppp dialer I connect but when I try to surf to a website I get an error that says the host is unreachable. After trying to ping a website in the console (while still in Gnome) I get an error that says the network is unreachable.... I don't know where to start with this one because when I pick my phone up off the hook I hear modem noise so it's obviously connected to the ISP. Where do I start with this one??
 
Old 03-18-2002, 02:38 PM   #2
jetblackz
Member
 
Registered: Mar 2002
Location: Debian Galaxy
Distribution: Debian
Posts: 711

Rep: Reputation: 30
You're halfway there. Hang on.

Read mini-how-to at www.linuxdoc.org

It's very common on Linux & Windows when you didn't set the IP & DNS of your ISP.
 
Old 03-18-2002, 07:08 PM   #3
vofkid
LQ Newbie
 
Registered: Mar 2002
Location: Silicon Valley
Distribution: RH7.1, FreeBSD4.3
Posts: 15

Rep: Reputation: 0
Configure DNS

Find out what your ISP's DNS servers are 1st.


vi /etc/resolv.conf, thats the DNS file.

insert the following

nameserver (ip address)

ie:

nameserver 207.69.188.185
nameserver 207.69.188.186

Hope this helps.
-js
 
Old 03-18-2002, 10:54 PM   #4
justiceisblind
Member
 
Registered: Jan 2002
Location: Stevens Point, WI
Distribution: Mandrake 10.0 (P4 2.8 w/ HT, Radeon 9700 Pro, 80 GB/120GB HDDs)
Posts: 242

Original Poster
Rep: Reputation: 30
Setting the IP didn't help under GNOME for some reason. But I switched my desktop manager to KDE and it works fine now. In fact I am posting from Konquer... thanks for the help!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Connect to an ISP dbzw Linux - Software 5 12-05-2004 09:34 PM
can`t connect to my ISP HisteriX Linux - Wireless Networking 9 09-28-2004 01:38 AM
Cannot connect to ISP une Mandriva 13 07-19-2004 01:11 AM
Is Netscape ISP Linux-hostile? ElmosFire Linux - Networking 0 06-26-2004 06:51 PM
Netscape errors saiz66 Linux - Software 0 04-08-2003 07:12 AM


All times are GMT -5. The time now is 12:36 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration