LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 03-23-2004, 08:26 AM   #1
LinuxQuestions
LQ Newbie
 
Registered: Mar 2004
Posts: 1

Rep: Reputation: 0
Question Can anyone running Red Hat 9 show me...


..how to connect to the internet? I've fallowed the rather brief as well as hostile man pages instructions step by step, in how to connect to the web with no success at all. I currently have my DSL modem connect to an ethernet card. However, no matter what man's page instructions i fallow, it won't work!

I feel like RH 9 man pages, does not offer enough information in the "Getting online" subject. The only offer two choices to guide you for connectin using xDSL, but after that you are pretty much or rather compleatly in your own.

I want to connect so bad for serveral reasons, one of them due to the fact, i paid $40 for the software and most inportant of all that, i wish to learn computer programming.

With all this said, can anyone explain how s/he managed to do it, or maybe show me as to what needs to be done? Or if i should try another distro perhaps?

Many thanks in advantage.
 
Old 03-23-2004, 11:34 AM   #2
gregaryh
Member
 
Registered: Jan 2004
Location: Utah USA
Distribution: SuSE Pro 9.0
Posts: 43

Rep: Reputation: 15
It sounds like you are having trouble getting your computer to talk to the DSL router.
Try doing the following:
su -
ifconfig

Look in the section under eth0 for an IP address. If you have one, try pinging your DSL modem
If that does not work you may need to configure your modem. What kind of modem is it?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Red symbolic links show up in Red Hat 9 guerau Red Hat 2 06-30-2005 02:32 PM
Red Hat 8.0 problem? GUI won't show? THE RADICAL Red Hat 1 08-06-2004 12:51 PM
Way to restart Red Hat without Xserver running leecason Linux - General 3 09-09-2003 09:55 PM
red hat running slow jclark00001 Linux - General 6 05-12-2003 06:10 AM
Running Bryce in Red Hat 8.0 Jono Linux - Software 4 10-14-2002 02:02 AM


All times are GMT -5. The time now is 04:42 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration