LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-26-2003, 07:58 PM   #1
bosewicht
Senior Member
 
Registered: Aug 2003
Location: Honolulu, HI
Distribution: Arch
Posts: 1,380

Rep: Reputation: 47
can anyone help with this debian upgrade error?


Setting up cracklib-runtime (2.7-13) ...
/usr/sbin/crack_packer: /lib/libc.so.6: version `GLIBC_2.3' not found (required by /usr/sbin/crack_packer)
dpkg: error processing cracklib-runtime (--configure):
subprocess post-installation script returned error exit status 1
Errors were encountered while processing:
cracklib-runtime
E: Sub-process /usr/bin/dpkg returned an error code (1)
 
Old 04-23-2009, 08:36 AM   #2
hypercube
LQ Newbie
 
Registered: Apr 2009
Posts: 8

Rep: Reputation: 0
i'm uping this thread because i have the same problem !!
any ideas in how to do?
 
Old 04-23-2009, 09:53 AM   #3
jdkaye
LQ Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,464

Rep: Reputation: Disabled
What, if any, version of the libc6 package do you have installed? That may be your problem.
Also the current (testing) version of cracklib-runtime is 2.8.13-8. Maybe you should try a more recent version?
cheers,
jdk

Last edited by jdkaye; 04-23-2009 at 09:55 AM.
 
Old 04-23-2009, 10:13 AM   #4
farslayer
LQ Guru
 
Registered: Oct 2005
Location: Willoughby, Ohio
Distribution: linuxdebian
Posts: 7,232
Blog Entries: 5

Rep: Reputation: 190Reputation: 190
Stable (Lenny) is 2.8-12...
http://packages.debian.org/lenny/cracklib-runtime

Dependencies are listed in that link.. Hypercube you should post your exact error, because we can't tell what Version YOU are running.
 
Old 04-23-2009, 02:52 PM   #5
hypercube
LQ Newbie
 
Registered: Apr 2009
Posts: 8

Rep: Reputation: 0
thanks for replies,
i've fix the problem (freech os )
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
debian apt-get upgrade error strattonbrazil Debian 4 11-17-2005 07:52 AM
Other Debian Upgrade Oddities babzog Debian 2 02-09-2005 07:18 AM
Progeny Debian Upgrade to Debian Unstable? mrmdls Debian 1 09-25-2003 08:57 AM
Error trying to dist-upgrade or upgrade KDE prophet621 Linux - Newbie 0 09-10-2003 05:17 PM
Debian dist-upgrade Guybrush Linux - Software 0 03-17-2003 12:23 PM


All times are GMT -5. The time now is 10:56 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration