LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 07-09-2004, 08:26 AM   #1
JZL240I-U
Senior Member
 
Registered: Apr 2003
Location: Germany
Distribution: openSuSE 13.1 / 12.3_64-KDE, Ubuntu 14.04, Fedora 20, Mint 17, Chakra
Posts: 3,689

Rep: Reputation: Disabled
Can't mount LVM-directories (lost /-directory)


I lost my root directory (dunno exactly why, have not yet got it back, if you are interested look here). Physically adjacent on the disk are the physical volumes in the logical volume group "vg".

When I try to mount those like from /etc/fstab (which is not executed due to file-system root troubles) for a data rescue mission with
Code:
mount -t reiserfs /dev/vg/home /home
I get an error like "No valid block device".

What could be the cause and how could I get it mounted after all?

Thanks for any help .
 
Old 07-12-2004, 08:03 AM   #2
JZL240I-U
Senior Member
 
Registered: Apr 2003
Location: Germany
Distribution: openSuSE 13.1 / 12.3_64-KDE, Ubuntu 14.04, Fedora 20, Mint 17, Chakra
Posts: 3,689

Original Poster
Rep: Reputation: Disabled
Well, during my attempts to repair the prevailing state (of disarray ) the situation steadily worsened until I saw the first kernel-panic of my Linux-life and no chance to get out of that.

I'll re-install the system on ext2 (not Reiser) and forego LVM -- now and in the next future.

Last edited by JZL240I-U; 07-12-2004 at 08:20 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
mount a LVM partition pavi Linux - General 1 10-29-2005 11:56 AM
mount refusing to mount lvm volumes linuxmandrake Fedora 2 07-20-2005 07:06 PM
shell script: delete all directories named directory.# except directory.N brian0918 Programming 3 07-13-2005 07:54 PM
I lost my LVM and 11 databases Basher52 Fedora 1 03-25-2004 02:10 AM
LVM - displaying mount point pfunk Linux - Software 0 07-10-2003 12:51 PM


All times are GMT -5. The time now is 12:23 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration