LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 11-10-2012, 04:53 AM   #1
wvdm
LQ Newbie
 
Registered: Nov 2012
Posts: 3

Rep: Reputation: Disabled
Can't login on Ubuntu with password I entered in Wubi


Hi everyone,

I've downloaded Ubuntu with Wubi today, but there are some problems: I can't make connection with my router and I only can login as a guest. I had to give a password in Wubi, but this login and pass don't work in Ubuntu. What's with that?

Wietse
 
Old 11-10-2012, 11:02 AM   #2
malekmustaq
Senior Member
 
Registered: Dec 2008
Location: /root
Distribution: Slackware & BSD
Posts: 1,215

Rep: Reputation: 231Reputation: 231Reputation: 231
Quote:
I can't make connection with my router
Configure the network properly as well as your gateway. Ubuntu runs a Network Manager, use it.


Quote:
and I only can login as a guest. I had to give a password in Wubi, but this login and pass don't work in Ubuntu. What's with that?
(I don't run wubi nor ubuntu) but as a "guest" does it allow you anything administrative by using 'sudo'? If it permits then create a regular user immediately. If I still recall it right Ubuntu doesn't allow 'root' logins at Runlevel 4 so you must login as regular user.
 
Old 11-10-2012, 11:19 AM   #3
tusharkumar
LQ Newbie
 
Registered: Sep 2012
Distribution: Fedora 17
Posts: 5

Rep: Reputation: Disabled
Quote:
I can't make connection with my router
You need to provide your network settings for that.

Quote:
I had to give a password in Wubi, but this login and pass don't work in Ubuntu
You can break the root's password through single user mode.
 
Old 11-10-2012, 04:57 PM   #4
wvdm
LQ Newbie
 
Registered: Nov 2012
Posts: 3

Original Poster
Rep: Reputation: Disabled
But what should I do now? I mean, when I want to connect to my router( in my windows it's working properly) I have to authenticate root. But it does not respond to sudo and says it's the wrong pass.
 
Old 11-10-2012, 08:20 PM   #5
frankbell
Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Mageia, Mint
Posts: 7,731

Rep: Reputation: 1459Reputation: 1459Reputation: 1459Reputation: 1459Reputation: 1459Reputation: 1459Reputation: 1459Reputation: 1459Reputation: 1459Reputation: 1459
I've used Wubi. The user password you created during install should work, unless perhaps you made a typo.

The easiest option would be simply to remove Wubi in Windows Add/Remove Programs and try again.

I would suggest writing out a password in Notepad and pasting it in during the Wubi install. Once you have rebooted into Wubi and are certain everything is working, you can then delete the Notepad file.
 
Old 11-11-2012, 09:49 AM   #6
wvdm
LQ Newbie
 
Registered: Nov 2012
Posts: 3

Original Poster
Rep: Reputation: Disabled
Deleted Wubi and installed again, it's still not working.
Maybe it's the Wubi? I've downloaded it for free, anyone got a better site?
 
Old 11-11-2012, 07:58 PM   #7
frankbell
Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Mageia, Mint
Posts: 7,731

Rep: Reputation: 1459Reputation: 1459Reputation: 1459Reputation: 1459Reputation: 1459Reputation: 1459Reputation: 1459Reputation: 1459Reputation: 1459Reputation: 1459
It could be Wubi. It's worked fine for me on a couple of computers, but I have heard that sometimes it just doesn't seem to agree with a particular computer.

If you got from the Ubuntu website, that is the best place to get it from, since it's a Ubuntu creation.

I would recommend a visit to the Ubuntu Forums and searching for "wubi not working." The search will turn up several threads. http://ubuntuforums.org/

There's also a Wubi Guide, but I glanced at it and it doesn't seem to address your situation of being able to boot but not log in.

https://wiki.ubuntu.com/WubiGuide
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu 11.04 encrypted LVM password not working after user login password change prateekm21 Linux - Security 0 10-29-2011 01:20 PM
passwd prompts for new password only once when a short password is entered powah Linux - Security 0 09-19-2007 04:20 PM
Login hanging after Password entered... JoeNeedsHelp Linux - Newbie 18 01-26-2006 01:23 PM
MD5 password changes checksum when entered into database. Pcghost Programming 9 10-21-2003 12:31 PM


All times are GMT -5. The time now is 07:22 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration