LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 06-15-2005, 11:15 PM   #1
SonoranFun
Member
 
Registered: Oct 2004
Posts: 113

Rep: Reputation: 15
Can't change master volume in ALSA.. NO SOUND!


You know I love linux but don't get things like this, why the huge issues over such little things. I have a PC Chips MB with on board c-media sound and I have no volume. I've done all I can think of with the help of a friend but I can raise or change the master volume when I open alsamixer for some reason. What's going on?

THANKS A LOT!
 
Old 06-16-2005, 01:49 AM   #2
uberNUT69
Member
 
Registered: Jan 2005
Location: Tasmania
Distribution: Xen Debian Lenny/Sid
Posts: 578

Rep: Reputation: 30
Make sure you have your audio module loaded:

c-media audio uses either cmipci or cmpci

Then look at this thread:
http://www.linuxquestions.org/questi...18#post1695518
 
Old 06-16-2005, 09:28 AM   #3
mjjzf
Member
 
Registered: Feb 2004
Location: Valby, Denmark / Citizen of the Web
Distribution: Slackware 14.1
Posts: 879

Rep: Reputation: 38
Or possibly, it is muted - press m to unmute.
 
Old 06-16-2005, 09:36 AM   #4
franzfranz
Member
 
Registered: Mar 2004
Location: Indiana, US
Distribution: gentoo
Posts: 87

Rep: Reputation: 15
have you tried opening a terminal and typing alsamixer then checking all of your volumes?
 
Old 06-16-2005, 08:13 PM   #5
SonoranFun
Member
 
Registered: Oct 2004
Posts: 113

Original Poster
Rep: Reputation: 15
Yes, when I do this it's just set at 00, it isn't muted and won't let me turn it up with the up/down arrows but it will let me adjust others, just not the master...
 
Old 06-16-2005, 08:38 PM   #6
uberNUT69
Member
 
Registered: Jan 2005
Location: Tasmania
Distribution: Xen Debian Lenny/Sid
Posts: 578

Rep: Reputation: 30
Sounds like a permissions problem, however there could be a few other reasons.
Please post the results from these steps ===> http://www.linuxquestions.org/questi...44#post1676444
for more assistance.
(ie. 'no volume' isn't enough information! )
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Alsa via82xx - master volume has no effect (dxs 1 does work) crispibits Linux - Software 3 01-11-2007 11:50 AM
Gnome: make volume hotkeys alter PCM chanel instead of MASTER (ALSA) qwijibow Linux - General 1 11-13-2005 10:42 PM
ALSA master volume in Intel sound card miguelmmg Slackware 1 09-19-2005 11:32 AM
Can't change sound volume anymore! nyk Linux - Hardware 12 10-12-2004 01:14 PM
ATIIXP Sound Freezes alsamixer when you change volume JSylvia007 Linux - Hardware 1 08-04-2004 01:38 AM


All times are GMT -5. The time now is 08:48 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration