LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-18-2003, 06:18 AM   #1
neuralSea
LQ Newbie
 
Registered: Sep 2003
Distribution: redhat
Posts: 2

Rep: Reputation: 0
Can't use Installed Linux Redhat 8 on second drive


I've installed redhat 8 on a second hard-drive with XP on primary harddrive. XP will not allow me to partition 80GB HDD eventhough there is 70GB remaining. A full install on the second 40GB harddrive was achieved with LILO but I can't access it - when I turn on the computer it keeps booting to XP. I've tried using "bootpart" a freeware application available on the net but do not even have access to Kedit or similar so can't even work through the recommendations. How do I get access to the fully installed Linux OS on the second drive? How do I set-up a dual boot? I even said to boot Linux by default but it booted to XP. Did I do something wrong at installation?

Please Help! I want to use Linux but can't get access to it!!!

Cheers,
 
Old 09-18-2003, 10:02 AM   #2
MrSmee
Member
 
Registered: Sep 2003
Location: Plano, TX
Distribution: Slack
Posts: 84

Rep: Reputation: 15
When you did the install, where did you tell LILO to install?? unless it was to the MBR of the first drive, LILO won't get the chance to boot.... You probably, as I did put it on the first sector of the root drive, which in your case would be your second hard drive...... Try this, (with caution) go into your BIOS settings, under advanced settings, and change your boot order to something like FLOPPY, IDE1, IDE0 (these are your second and first hard drives, respectively) That should take you into LILO, and Linux....... From there, you can go about reinstalling LILO to your MBR of IDE0, (don't forget to switch the bios settings back)

GL
Smee
 
Old 09-20-2003, 04:57 PM   #3
neuralSea
LQ Newbie
 
Registered: Sep 2003
Distribution: redhat
Posts: 2

Original Poster
Rep: Reputation: 0
Thanks Smee

I'll try it out - thanks for the info cheers, neuralSea
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
I installed linux on an external drive, and now I can't boot WizzKid Linux - Newbie 4 11-09-2004 08:37 PM
how do I boot to Redhat? Installed xp on same drive after redhat mike9004 Red Hat 4 04-24-2004 04:08 PM
Just installed redhat 9.0 but I can't boot to it and I DONT have a floopy drive...??? nirav Linux - Laptop and Netbook 2 02-14-2004 12:56 PM
Installed Linux on Main Drive, can't access 2000 taiter Linux - Newbie 4 12-30-2003 01:52 PM
Linux network drive not installed saravanan1979 Linux - Hardware 3 06-11-2002 11:51 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 07:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration