LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-02-2005, 11:53 AM   #1
bicbac
LQ Newbie
 
Registered: May 2004
Posts: 3

Rep: Reputation: 0
Can't turn my SuSE OFF !


Hi, I just installed SuSE 9.3 Pro. and...I just did normal install job like..saying 'yes..yes'

However, when I click green cameleon on the bottom left corner. I see only 'Log Out..', which supposed to be 'Logout "username"...' as I know.

it's ok...the real problem is that when I click the 'Log Out...' button, then I have a pop up screen like below.
------------------------------------------
End Session for "username"
-End Current Session
-Cancel
-------------------------------------------

In normal cases, the pop up screen is expected like below.

-------------------------------------------
What do you want to do next?
- Log as different user
-Turn off computer
-Restart computer

-Ok -Cancel
-------------------------------------------

So......I can't turn my system off. ;-(

If I click the 'End Current Session', then I see the grey screen asking for a user name and password, which I saw already when I log in at the first place.


help me please......


1. I want to see the Turn Off Computer in the pop up screen.
2. I want to log in as a my user name automatically.


Cheeeeeeeeers
 
Old 12-02-2005, 12:38 PM   #2
berbae
Member
 
Registered: Jul 2005
Location: France
Distribution: Arch Linux
Posts: 540

Rep: Reputation: Disabled
Hello man
I presume from you say that you use KDE
Check in :
cameleon button (K menu)
Control Center
KDE components
Session Manager

you should have :
(X) Offer shutdown options
checked

Try this, I hope it will solve your problem.

As for the automatic login, you'll find the option in :
K menu
Control Center
System Administration
Login Manager

you need to be in Adminstrator Mode (click the button at the bottom and the root password)
after that go to the Convenience tab and check
(X) Enable Auto-Login
choose the user(s)
and click the Apply button.
Done!

Last edited by berbae; 12-02-2005 at 12:46 PM.
 
Old 12-02-2005, 03:26 PM   #3
namish
Member
 
Registered: Jan 2005
Posts: 51

Rep: Reputation: 15
Or, you could just use init0.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to start, stop, turn on, and turn off deamons BuckRogers01 Debian 3 08-16-2005 09:39 AM
SuSE 9.2 XDM turn "off" authoritative DNS queries confused-but-committ Linux - Software 1 07-29-2005 04:32 PM
turn off doesn't really turn and power off pcandpc Mandriva 11 05-30-2005 03:22 PM
How to turn off Xserver in the gui and turn it off in the command line geminiviper Linux - Newbie 8 08-20-2004 08:05 AM
How to block/turn off referrers in SuSE 9.1 HenchmenResourc Linux - Security 1 08-14-2004 09:24 PM


All times are GMT -5. The time now is 04:40 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration