LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-10-2004, 12:34 AM   #1
MockieMoo
LQ Newbie
 
Registered: Mar 2004
Distribution: Slackware 10.0
Posts: 22

Rep: Reputation: 15
Can't log into KDE or Fluxbox


I installed X onto my system, and got it all configured properly so that it works. The problem is whenever I try to log in using kdm, the screen goes blank, then brings me back to kdm; no error screen or anything. Trying to log in using gdm brings up something similar: no matter what display manager I pick (KDE and Fluxbox, to be specific), it goes straight to failsafe.

Why can't I log into any display managers?
 
Old 08-10-2004, 01:03 AM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Have a look at ~/.xsession-errors and
/var/log/XFree86.0.log


Cheers,
Tink
 
Old 08-10-2004, 04:34 AM   #3
MockieMoo
LQ Newbie
 
Registered: Mar 2004
Distribution: Slackware 10.0
Posts: 22

Original Poster
Rep: Reputation: 15
I looked at both the .xsession-errors and the XFree86.0.log files, and they don't really tell me much:

.xsession-errors:
Code:
/etc/gdm/PreSession/Default: Registering your session with wtmp and utmp
/etc/gdm/PreSession/Default: running: /usr/bin/X11/sessreg -a -w /var/log/wtmp -u /var/run/utmp -x "/var/lib/gdm/:0.Xservers" -h "" -l ":0" "cole"
/etc/gdm/Xsession: Beginning session setup...
/etc/gdm/Xsession: Executing startkde failed, will try to run x-terminal-emulator
Warning: locale not supported by C library, locale unchanged
XFree86.0.log is too long to post, but doesn't come up with any errors; just a few warnings, mostly over missing fonts.

I don't really know what I'm supposed to be looking for in these logs; can anyone tell me what's going on?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
how to set kde as default kde when i log in fedora core 3? Itachi Fedora 3 09-07-2005 02:29 AM
Cant log out of window manager and log back into kde randrake Linux - General 4 08-11-2005 11:01 AM
fluxbox+KDE? dreamhacker Linux - Newbie 2 08-31-2004 01:02 PM
Fluxbox: Enabling KDE using package install of fluxbox underline Linux - Software 0 12-27-2003 10:11 AM
from kde -> fluxbox austinjreid Mandriva 2 08-28-2003 08:19 PM


All times are GMT -5. The time now is 04:49 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration