LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-26-2003, 09:08 PM   #1
JC404
Member
 
Registered: Dec 2002
Distribution: Red Hat 9
Posts: 123

Rep: Reputation: 15
Can't log in to Hotmail


I can't seem to login on Hotmail unlike on Yahoo Mail which I could get in without a problem. Help.
 
Old 08-26-2003, 09:30 PM   #2
slackmagic
Member
 
Registered: Aug 2003
Distribution: Slackware
Posts: 253

Rep: Reputation: 32
easy to explain

you are saying:

you can't logon hotmail
BUT
you CAN log onto yahoo mail

---> internet works, cookies work - it's HOTMAIL's problem...everything else is working just fine
 
Old 08-26-2003, 09:59 PM   #3
Odd_Bloke
Member
 
Registered: Aug 2003
Location: P'boro, UK
Distribution: Fedora Core 1 (Yarrow)
Posts: 87

Rep: Reputation: 15
I'm using Red Hat 9 also, and Hotmail works fine for me. I use Mozilla to browse, so it may vary by browser.

Dan
 
Old 08-26-2003, 10:56 PM   #4
slackmagic
Member
 
Registered: Aug 2003
Distribution: Slackware
Posts: 253

Rep: Reputation: 32
as Odd said, try a different browser and see if it works, if it doesn't, I'd recommend you this:

Go to hotmail's site - I assume you can get there and you just can't simply login to get your emails - register for a new account and try to log onto that new account and see if it works

If it does, then it could be specifically your mailbox that you're trying to access - just a thought

hope this helps!
 
Old 08-27-2003, 12:25 AM   #5
rakujha
LQ Newbie
 
Registered: Aug 2003
Location: Delhi
Posts: 1

Rep: Reputation: 0
I also want to add my problem to the question. I use dual boot( windows 98 and RH9). I use LAN to connect which is usually quite slow-something like 400-500 bps. I can open the browsers under windows but non of the internet browsers( i have tried galeon, mozilla, Konquror etc) opens under linux unless the speed of connection improves to say 1kbps. What could be the reason of browser not responding under linux and working-though slowly under windows98?
 
Old 08-27-2003, 12:51 AM   #6
slackmagic
Member
 
Registered: Aug 2003
Distribution: Slackware
Posts: 253

Rep: Reputation: 32
I might be tired already or I'm just not really thinking properly, but I don't seem to understand the complete question.

- you have a LAN at home
- your system is set up with dual boot of Windows 98 and RH 9.0
- what is your broadband? Dial-up? Cable? DSL?

And the question you are asking: Do you mean the APPLICATIONS open very slowly? OR are you asking why the sites you're trying to access are loading very slowly or not at all? Please repost / rephrase question! Thanks!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Checking Hotmail (I know Hotmail sucks...but) ToolBoy Linux - Software 5 10-17-2008 02:27 PM
is hotmail down? mikedeatworld General 14 10-22-2004 09:48 AM
hotmail. mikedeatworld Linux - Software 5 09-28-2004 03:37 PM
does anyone think hotmail is... Pete Dogg General 1 01-25-2004 04:53 PM
log in to hotmail from 'evolution'..help! deezay Linux - General 1 04-09-2002 12:39 AM


All times are GMT -5. The time now is 11:44 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration