LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-22-2003, 12:42 PM   #1
Pulse_19
LQ Newbie
 
Registered: Dec 2003
Posts: 2

Rep: Reputation: 0
can't load graphic mode


I've just installed Red Hat 9.0 on my computer, everything went fine but when i tried to run it for the first time there was no graphic mode login only a message:

"INIT: Id "x" respawing to fast: disabled for 5 minutes"(after 5 minutes pass it shows again).
After that i can login but in the text mode. I have tried some commands like "startx" bit the console says it is not a valid command.

I'm a noob and i don't know what is wrong plz help(sorry for my poor english).
 
Old 12-22-2003, 05:17 PM   #2
MartinN
Member
 
Registered: Nov 2003
Location: Ronneby, Sweden
Posts: 555

Rep: Reputation: 30
What did you install? If you don't have the command startx, then X could be completely missing. Did you by accident deslect installation of X?

If you boot with the CD (as you did when installing) I think that you can add packages to an existing system. That's easier than reinstall.

Good luck
Martin
 
Old 12-22-2003, 05:32 PM   #3
ballabh
LQ Newbie
 
Registered: Oct 2003
Location: new delhi, india
Distribution: Red Hat Enterprise Linux 5 Desktop
Posts: 21

Rep: Reputation: 0
I think you did not install x ,
did you install kde or gnome in your installation option?
MartinN is right, do an upgrade of the system.
 
Old 12-23-2003, 09:02 AM   #4
Pulse_19
LQ Newbie
 
Registered: Dec 2003
Posts: 2

Original Poster
Rep: Reputation: 0
Thx, you were correct didnt install kde. That was really stupid on my part :P
 
Old 12-23-2003, 02:57 PM   #5
ballabh
LQ Newbie
 
Registered: Oct 2003
Location: new delhi, india
Distribution: Red Hat Enterprise Linux 5 Desktop
Posts: 21

Rep: Reputation: 0
best of luck buddy
 
Old 12-23-2003, 03:28 PM   #6
bigbossandy
Member
 
Registered: Dec 2003
Location: Belgium
Distribution: FreeBSD 5.2, Win2KServ, WinXpPro, Win98SE
Posts: 55

Rep: Reputation: 15
i just installed mandrake but im gonna put redhat on it to
2 os's on 1 system didnt hurt anyone right ?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Non-graphic mode problem EvilAngel Fedora 1 05-16-2005 01:57 PM
lilo in graphic mode ??? Metal-Lord Slackware 6 07-16-2004 06:18 PM
how do i get into graphic mode on RH 9.0? burnoutKyle Red Hat 1 03-13-2004 11:49 AM
can't 'su' while in graphic mode? e0n Linux - General 2 09-19-2003 08:10 AM
graphic mode juno Linux - Software 1 09-24-2002 12:27 AM


All times are GMT -5. The time now is 02:34 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration