LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-16-2008, 04:47 AM   #1
Rfahrytas
LQ Newbie
 
Registered: May 2008
Posts: 12

Rep: Reputation: 0
Can't install package [GNOME Phone Mangaer]


Dual boot XPSP3 and pclos 208.1

I have met this problem on some other packages as well and i have no idea how to go about fixing it.

Basically in involved dependancies, and in this particular case libcamel-1.2.so.10, when i attemp to install GNOME Phone Manager using Synapic i get this message:


Depends: libcamel-1.2.so.10 but it is not installable


I have search here an google without luck ... so clearly it is not a very common event ... *wince*

Any ideas most welcomed.

Thanks,

Rfah
 
Old 05-16-2008, 05:29 PM   #2
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2016, Slack14.1 Deb Jessie, + 50+ other Linux OS, for test only.
Posts: 16,315

Rep: Reputation: 3175Reputation: 3175Reputation: 3175Reputation: 3175Reputation: 3175Reputation: 3175Reputation: 3175Reputation: 3175Reputation: 3175Reputation: 3175Reputation: 3175
You are right, takes some hours to figure out :
2 packages are needed, 'evolution-data-server-1.12.3-1pclos2007.i586.rpm'
(dependent on 'libsoup-2.2.104-1pclos2007.i586.rpm') both from this adress :
http://linuxstation.net/pub/pclinuxo...-01/RPMS.main/
You can add it to /etc/apt/sources list, must look like this :
"rpm http://linuxstation.net/pub/pclinuxos/apt/ pclinuxos/2007_2008-03-01 main"
without the quotes.

Good luck !
 
Old 05-18-2008, 06:21 AM   #3
Rfahrytas
LQ Newbie
 
Registered: May 2008
Posts: 12

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by knudfl View Post
You are right, takes some hours to figure out :
2 packages are needed, 'evolution-data-server-1.12.3-1pclos2007.i586.rpm'
(dependent on 'libsoup-2.2.104-1pclos2007.i586.rpm') both from this adress :
http://linuxstation.net/pub/pclinuxo...-01/RPMS.main/
You can add it to /etc/apt/sources list, must look like this :
"rpm http://linuxstation.net/pub/pclinuxos/apt/ pclinuxos/2007_2008-03-01 main"
without the quotes.

Good luck !
OK Knudfl ... much appreciate ur help. I have downloaded libsoup and evolution rpm's .... changed the repository line in 'sources.list' [commented out the active one] and attempted to install GNOME-Phone from that repos .. but now get...

" Depends: libical.so.0 but it is not installable"


So then tried installing the rpm's [which i downloaded from the link u gave me] via terminal with these results:

installing libsoup tells me this:

package libsoup-2.4.1-1pclos2007 (which is newer than libsoup-2.2.104-1pclos2007) is already installed

and won't allow install of Evolution rpm due dependency:

error: Failed dependencies:
libsoup-2.2.so.8 is needed by evolution-data-server-1.12.3-1pclos2007.i586



Should i revert to libsoup-2.2.104 ?? How? OMG ... feel i am in too deep?

Sorry bout this but all i want to do is get phone software that is close to Nokia Win Suite [WAMMU doesn't really do it for me ] and then i will be virtually all done in migrating .... instead of first becoming an Linux Tech *smile* .... there is plenty of time for that after i give WINdoze the flick.

So just want to install GNOME-Phone to evaluate it. I may find it doesn't do the job as i expect either, in which case I suppose i will need WINE and just install Nokia Win Suite under Linux .... BUT i want to get completely away from WINdoze ... and would prefer NOT to install WINE.

[Don't u just hate compromise *LOL*]

Thank you for ur patience ... it is very much appreciated *smile*

Rfah
 
Old 05-19-2008, 04:55 AM   #4
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2016, Slack14.1 Deb Jessie, + 50+ other Linux OS, for test only.
Posts: 16,315

Rep: Reputation: 3175Reputation: 3175Reputation: 3175Reputation: 3175Reputation: 3175Reputation: 3175Reputation: 3175Reputation: 3175Reputation: 3175Reputation: 3175Reputation: 3175
Don't remember, may be I just uninstalled the newer version
of 'libsoup', nothing depended on it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Loaded Ubuntu 7.04. Mobile phone connected with cable via usb. Phone is seen, Hec Linux - Newbie 1 02-09-2008 04:46 AM
Screenshot package for gnome satimis Linux - Software 3 09-17-2006 09:00 PM
Gnome 2.8 Package for Slackware 9 friendklay Linux - Software 1 09-19-2004 08:01 PM
Does apt-get install <package> upgrade the package if it is already installed? davidas Debian 4 04-05-2004 06:12 PM


All times are GMT -5. The time now is 03:28 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration