LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-11-2013, 10:29 AM   #1
AcerUser
LQ Newbie
 
Registered: Jul 2013
Posts: 3

Rep: Reputation: Disabled
Can't install Bleachbit on Acer Aspire Linpus Lite version?


Hello, complete newbie question here. I'm trying to install and use Bleachbit to over-write already deleted files on an Acer Aspire One (running the pre-loaded Linpus Lite).

I've tried downloading the Fedora version of Bleachbit. I can get it downloaded and click "open" which leads to a command prompt for my password. It then goes through the "installing packages" screen and goes to "retrieving software information".

The error comes up:

failure: repodata/09b8512df3a2ff3432d42387112e911993adb1c481696768060aee368bb6cd90-comps-rawhide.xml from development: [Errno 256] No more mirrors to try.

Other things I've tried:
Searching for bleachbit directly in the "add/remove programs" screen - it has no results.

I've also tried it from terminal, using yum install and yum install -y (while logged in as root).

Sorry if this is an entirely basic question - I know the Linpus Lite is a very basic OS and I should upgrade to something better, but I only use this netbook now for word processing and want to clean it up to take on holiday with all my (already deleted and trashed) word documents cleaned off it.
 
Old 07-11-2013, 11:07 AM   #2
snowpine
Senior Member
 
Registered: Feb 2009
Posts: 4,148

Rep: Reputation: 1159Reputation: 1159Reputation: 1159Reputation: 1159Reputation: 1159Reputation: 1159Reputation: 1159Reputation: 1159Reputation: 1159
I am not a Linpus Lite expert, but the error message suggests the distro is no longer being supported and the repositories have been closed.
 
Old 07-11-2013, 01:56 PM   #3
AcerUser
LQ Newbie
 
Registered: Jul 2013
Posts: 3

Original Poster
Rep: Reputation: Disabled
Thanks, snowpine, that's helpful. I'm finding that attempting to get ANYTHING at the moment, like the shred or scrub utility, results in the same command failure.

Is the only solution to update my OS, or is there a way to redirect where this OS is looking for the repositories?
 
Old 07-11-2013, 02:38 PM   #4
snowpine
Senior Member
 
Registered: Feb 2009
Posts: 4,148

Rep: Reputation: 1159Reputation: 1159Reputation: 1159Reputation: 1159Reputation: 1159Reputation: 1159Reputation: 1159Reputation: 1159Reputation: 1159
Does Linpus Lite have a website where you can get more information whether it is still supported?

You do know Bleachbit is completely optional, right? It is not necessary to run a Linux system, and many Linux users do not use Bleachbit.
 
Old 07-11-2013, 02:55 PM   #5
AcerUser
LQ Newbie
 
Registered: Jul 2013
Posts: 3

Original Poster
Rep: Reputation: Disabled
Yes, I've tried having a look at manually creating an overwrite-free-space process, but I think it's just beyond my coding abilities unless I can find a complete how-to - I'm worried about accidentally deleting partitions and things. Really all I want to do is scrub wherever trashed-then-deleted files live, so they aren't recoverable. At the moment I can't even find what directory I'd want to subject to the overwrite process.
 
Old 07-11-2013, 04:36 PM   #6
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 16,991

Rep: Reputation: 2448Reputation: 2448Reputation: 2448Reputation: 2448Reputation: 2448Reputation: 2448Reputation: 2448Reputation: 2448Reputation: 2448Reputation: 2448Reputation: 2448
Quote:

I've tried downloading the Fedora version of Bleachbit.
that will NOT work
although "linpus lite" is based on fedora
it is a VERY VERY OLD and VERY DEAD version of Fedora
-- Fedora 8 --
( or fedora 12 [ also very dead ] if it is a "new" version of linpus light)

fedora is now at fedora 18/19
" bleachbit-0.9.6-1.1.fc18.noarch.rpm "
there is ZERO chance of installing a fedora 18 rpm on linpus light

start here
http://www.linpus.com/
http://www.linpus.com/support.html

you ??? Might ???
( and i DO NOT !!! recommend trying this )
Warning:
you might end up with a non working install of linpuslight !

force the rpm install of the Centos 6 version
it might have a very slim chance of being compatible
 
1 members found this post helpful.
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help me to install Pidgin on Linpus Linux Lite on Acer Aspire Sava Sever Linux - Laptop and Netbook 1 11-29-2009 08:32 AM
how do i install latest version of flashplayer on acer aspire one linux linpus lite pauldean924 Linux - Newbie 1 11-25-2009 07:32 PM
How to install frontlinesms on acer aspire one a150 running linpus lite linux yaarappa Linux - Software 0 07-13-2009 04:33 PM
How to install the VLC player on Acer aspire one running linpus lite BraDesai Linux - Newbie 2 05-04-2009 04:25 PM
how to install Mozilla firefox 3 on Acer Aspire 1 running linux linpus lite BraDesai Linux - Newbie 8 05-04-2009 02:17 PM


All times are GMT -5. The time now is 04:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration