LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-27-2005, 02:47 AM   #1
David@330
Member
 
Registered: Jul 2004
Location: South Africa
Posts: 146

Rep: Reputation: 15
Cool Can't ignore signal CHLD, forcing to default


Hi All

Can someone help me on this...? I have look every where for this error, on how to fix it dose anyone know or come across this error before on there linux system ...I think it maybe something to do with Perl cause I run a cron job to output data on my system...!

Linux redhat 7.2
Perl 5.8

Thanks
Dave
 
Old 06-29-2005, 06:00 PM   #2
rkettle
Member
 
Registered: Jun 2005
Posts: 204

Rep: Reputation: 30
RH 7.2?... man alive

post the output of your logs

Regards
Richard
 
Old 07-04-2005, 07:05 AM   #3
David@330
Member
 
Registered: Jul 2004
Location: South Africa
Posts: 146

Original Poster
Rep: Reputation: 15
Cool

Hi rkettle

This is from the cron log file:

Jul 4 03:01:00 defy CROND[26493]: (root) CMD (run-parts /etc/cron.hourly)
Jul 4 03:10:00 defy CROND[26580]: (root) CMD (/usr/lib/sa/sa1 1 1)
Jul 4 03:20:00 defy CROND[26666]: (root) CMD (/usr/lib/sa/sa1 1 1)
Jul 4 03:30:00 defy CROND[26764]: (root) CMD (/usr/lib/sa/sa1 1 1)
Jul 4 03:40:00 defy CROND[26834]: (root) CMD (/usr/lib/sa/sa1 1 1)
Jul 4 03:50:00 defy CROND[26925]: (root) CMD (/usr/lib/sa/sa1 1 1)
Jul 4 04:00:01 defy CROND[27005]: (root) CMD (/usr/lib/sa/sa1 1 1)
Jul 4 04:01:00 defy CROND[27032]: (root) CMD (run-parts /etc/cron.hourly)
Jul 4 04:02:00 defy CROND[27040]: (root) CMD (run-parts /etc/cron.daily)
Jul 4 04:02:01 defy anacron[27336]: Updated timestamp for job `cron.daily' to 2
005-07-04
Jul 4 04:10:00 defy CROND[27714]: (root) CMD (/usr/lib/sa/sa1 1 1)
Jul 4 04:20:00 defy CROND[27797]: (root) CMD (/usr/lib/sa/sa1 1 1)
Jul 4 04:30:00 defy CROND[27894]: (root) CMD (/usr/lib/sa/sa1 1 1)
Jul 4 04:40:00 defy CROND[27982]: (root) CMD (/usr/lib/sa/sa1 1 1)
Jul 4 04:50:00 defy CROND[28062]: (root) CMD (/usr/lib/sa/sa1 1 1)
Jul 4 05:00:00 defy CROND[28141]: (root) CMD (/usr/lib/sa/sa1 1 1)
Jul 4 05:01:00 defy CROND[28157]: (root) CMD (run-parts /etc/cron.hourly)
Jul 4 05:10:00 defy CROND[28222]: (root) CMD (/usr/lib/sa/sa1 1 1)
Jul 4 05:20:00 defy CROND[28291]: (root) CMD (/usr/lib/sa/sa1 1 1)
Jul 4 05:30:00 defy CROND[28364]: (root) CMD (/usr/lib/sa/sa1 1 1)
Jul 4 05:40:00 defy CROND[28438]: (root) CMD (/usr/lib/sa/sa1 1 1)
Jul 4 05:50:00 defy CROND[28515]: (root) CMD (/usr/lib/sa/sa1 1 1)

This is from the message log file:

Jul 3 04:02:06 defy syslogd 1.4.1: restart.
Jul 3 18:00:58 defy portfwd[1223]: TCP pipe: Can't connect 218.153.5.53:60430 t
o 127.0.0.1:80: Connection refused
Jul 3 18:00:58 defy portfwd[1223]: TCP pipe: Can't forward incoming connection
from 218.153.5.53:60430 to any destination
Jul 4 04:02:02 defy syslogd 1.4.1: restart.
Jul 4 04:57:40 defy ftpd[28122]: getpeername (in.ftpd): Transport endpoint is n
ot connected
Jul 4 07:55:53 defy ftpd[30919]: FTP session closed
Jul 4 08:17:58 defy login(pam_unix)[32078]: session opened for user root by (ui
d=0)
Jul 4 08:17:58 defy -- root[32078]: ROOT LOGIN ON pts/0 FROM 192.168.251.93
Jul 4 08:23:35 defy sendmail: sendmail shutdown succeeded
Jul 4 08:23:41 defy sendmail: Warning: Option: AuthOptions requires SASL suppor
t (-DSASL)
Jul 4 08:23:41 defy sendmail: sendmail startup failed
Jul 4 08:23:44 defy sendmail: Warning: Option: AuthOptions requires SASL suppor
t (-DSASL)
Jul 4 08:23:44 defy sendmail: sendmail startup failed
Jul 4 08:24:16 defy login(pam_unix)[32078]: session closed for user root
Jul 4 08:27:25 defy login(pam_unix)[424]: session opened for user root by (uid=
0)
Jul 4 08:27:25 defy -- root[424]: ROOT LOGIN ON pts/0 FROM 192.168.251.93

Thanks
Dave
 
Old 07-04-2005, 05:43 PM   #4
rkettle
Member
 
Registered: Jun 2005
Posts: 204

Rep: Reputation: 30
OK just got home... still not sure here.

So many failures that it simply looks to me like your routing tables are out.

Take a guess here because I do not know what your RH box is setup to do.

Your cron jobs look OK, the log run is standard.

Looks to me like you routing is all over the place.... look at all of this...

Jul 3 04:02:06 defy syslogd 1.4.1: restart.
Jul 3 18:00:58 defy portfwd[1223]: TCP pipe: Can't connect 218.153.5.53:60430 t
o 127.0.0.1:80: Connection refused
Jul 3 18:00:58 defy portfwd[1223]: TCP pipe: Can't forward incoming connection
from 218.153.5.53:60430 to any destination
Jul 4 04:02:02 defy syslogd 1.4.1: restart.
Jul 4 04:57:40 defy ftpd[28122]: getpeername (in.ftpd): Transport endpoint is n
ot connected
Jul 4 07:55:53 defy ftpd[30919]: FTP session closed
Jul 4 08:17:58 defy login(pam_unix)[32078]: session opened for user root by (ui
d=0)
Jul 4 08:17:58 defy -- root[32078]: ROOT LOGIN ON pts/0 FROM 192.168.251.93
Jul 4 08:23:35 defy sendmail: sendmail shutdown succeeded
Jul 4 08:23:41 defy sendmail: Warning: Option: AuthOptions requires SASL suppor
t (-DSASL)
Jul 4 08:23:41 defy sendmail: sendmail startup failed
Jul 4 08:23:44 defy sendmail: Warning: Option: AuthOptions requires SASL suppor
t (-DSASL)
Jul 4 08:23:44 defy sendmail: sendmail startup failed
Jul 4 08:24:16 defy login(pam_unix)[32078]: session closed for user root
Jul 4 08:27:25 defy login(pam_unix)[424]: session opened for user root by (uid=
0)
Jul 4 08:27:25 defy -- root[424]: ROOT LOGIN ON pts/0 FROM 192.168.251.93

nothing is working here... have you put in a hard firewall? Changed ISP? Your network is not functioning.

Regards
Richard
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
squid stops due to signal 6 and signal 25 simplyrahul Linux - Software 3 05-28-2011 01:05 AM
Default TVTuner software in Fedora Core 3 can't detect the CaTV signal jimmyZS Linux - Hardware 2 06-17-2005 03:53 AM
Just ignore this menvem General 6 09-20-2004 07:26 PM
Signal 6: Unknown Signal <=> Error with MAYA4.X under Linux SOLVED!!!! Faeroon Linux - Software 9 05-09-2003 01:57 PM
Signal: 6 (Unknown Signal) - Problems running a program Faeroon Linux - Software 86 01-14-2003 12:08 AM


All times are GMT -5. The time now is 06:55 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration