LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-14-2001, 11:56 AM   #1
rdaves@earthlink.net
Member
 
Registered: May 2001
Location: Full-time traveler I live where I am.
Distribution: I use Red Hat V 7.1
Posts: 297

Rep: Reputation: 30

I am able to dial my ISP using wvdial, however, the PPP daemon dies just following the entry "looks like a welcome message".

My /var/log/messages file shows the following entry:
"pppd 2.3.11 started by root, uid 0
Couldn't attach tty to PPP unit 0: invalid argument
tcsetattr:invalid argument"

Also, there's a message created by wvdial just in front of the message "looks like a welcome..." that says "IP address is 63.224.192.60. My ISP's Primary DNS is 216.104.72.5.

Questions:
1.) What is tty?
2.) Why is the system trying to attach tty to ppp?
3.) What do I do to cause tty to attach to ppp?
4.) What is IP address 63.224.192.60?
5.) Shouldn't the ip address be that of my ISP?


[Edited by rdaves@earthlink.net on 06-14-2001 at 12:09 PM]
 
Old 06-14-2001, 12:14 PM   #2
unSpawn
Moderator
 
Registered: May 2001
Posts: 29,331
Blog Entries: 55

Rep: Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529
In NG's this is referred to as crossposting and isnt really kewl. I think it wont speed up an answer, but look at the reply to ure other post for a possible answer.
 
Old 06-14-2001, 03:15 PM   #3
rdaves@earthlink.net
Member
 
Registered: May 2001
Location: Full-time traveler I live where I am.
Distribution: I use Red Hat V 7.1
Posts: 297

Original Poster
Rep: Reputation: 30
Thanks for the input

Thanks for the input. I will not do this again. Didn't know it was a no-no.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Still can't establish a pppoe connection Andriy Slackware 17 12-06-2005 08:01 AM
unable to establish connection neerajchaudhari Linux - Software 2 09-14-2005 11:22 PM
Please help me establish an internect connection AlexBell Linux - Hardware 1 05-23-2005 01:11 PM
How do I establish a modem connection using Red Hat Linux Fedora Core 1? jlowe799 Fedora 1 07-28-2004 05:31 AM
cannot establish a connection to my internet Jjurk Linux - Newbie 7 03-05-2004 05:49 AM


All times are GMT -5. The time now is 12:51 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration