LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-04-2006, 07:48 PM   #1
Fergatron
LQ Newbie
 
Registered: Apr 2005
Location: Georgia, USA
Distribution: Fedora 12
Posts: 25

Rep: Reputation: 15
Question Can't Activate PCMCIA 3Com 3CRWE737A


Hi,

As you can tell from where I'm posting too, I'm a complete in the world of Linux. I have a notebook and I'm trying to get internet access in my parent's home. My dad just bought a Linksys wireless router and on my Windows partition I can get access and surf the web. On my linux partion.. I basically have no clue what's going on:

1. I checked my Hardware Browser | Network devices and it has two entries: a) 3c905C-TX/TX-M [Tornado] and b) 3Com 3CRWE737A AirConnect Wireless LAN PC Card.

I'm guessing the first entry is my on-board nic and the 2nd one is my pcmcia card.

2. I then went to Network Configuration and added a new wireless connection. I first tried 3Com 3c589 series PCMCIA, but that didn't work.. it quickly ended.

3. So; I tried 3Com 3c574 series.. and it looked like it was doing something, but it ended up giving me this error:

Error for wireless request "Set Mode" (8B06):
SET failed on device eth1: Invalid arguement.
Error for wireless request "Set Frequency" (8B04):
SET failed on device eth1: Operation not supported.
Error for wireless request "Set Encode" (8B2A):
Invalid argument "s:".

Determining IP information for eth1...PING 192.168.1.1 (192.168.1.1) 56(84) bytes of data.

--- 192.168.1.1 ping statistics ---
3 packets tranmitted, 0 recieved, +3 errors, 100% packet loss, time 2000ms, pipe 3 failed.

Thank you for any help on this.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
3Com 3CRWE737A with Suse 9.x Viktor23 Linux - Wireless Networking 0 05-16-2005 02:56 PM
Realtek PCMCIA Card detected but cannot activate congaragata Linux - Newbie 1 08-27-2004 01:47 PM
pcmcia->insert twice to activate then remove to freeze Brain Drop Linux - Laptop and Netbook 8 08-02-2004 08:15 AM
Drakconnect do not see my 3com pcmcia -=MaGo=- Mandriva 3 11-07-2003 02:23 PM
Help Installing 3COM PCMCIA DakotaMan2002 Linux - Hardware 1 04-30-2003 08:44 AM


All times are GMT -5. The time now is 06:30 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration