LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-21-2004, 07:43 AM   #1
KenMac
LQ Newbie
 
Registered: Jul 2004
Distribution: Mandrake
Posts: 13

Rep: Reputation: 0
Can't access Blueyonder Email under Mandrake Linux 10.0 , can under XP


Hi there,

I am a Newbie with a very strange problem. Suddenly I cannot access my Email, or my ISP's (Blueyonder) home page. Potted History:-

Was using ME/Mozilla 1.7/Eudora 6.summat.
Moved to Mandrake Linux 10/Konqeror/Kmail - browsing/Email fine.
Kept ME for games. ME and Linux on different hard drives.
Installed Mozilla 1.6 on Linux - because that's what they supplied as an RPM.
Linux/Mozilla 1.6/Kmail - All working fine.
Upgraded ME to XP. Installed Mozilla 1.7on XP. Setup Mozilla 1.7 to read Email.
XP/Mozilla 1.7/Mozilla 1.7 - Browsing and email all OK
Linux/Mozilla 1.6/Kmail - disaster. Cannot access email. Get "unable to connect to pop3.blueyonder.co.uk". I don't remember changing any Linux bits, it just stopped working.
Try to access Blueyonder (UK) [NB I'm not allowed to post a URL] with Linux/Mozilla 1.6, to check if server down - get timeout.
Switch to XP/Mozilla 1.7/Mozilla 1.7 - can read email and connect to Blueyonder (UK). Switch back to Linux/Mozilla 1.6/Kmail in case server just came back up - no joy.
I can browse to other sites, but not Blueyonder (UK). (I keep saying this because there's a Blueyonder (US) - I know, I tried)
Raised call with Blueyonder who tell me to try using IP address of 62.30.31.86. This gets me onto Blueyonder (UK) home page, with Linux/Mozilla 1.6. I then try Kmail, this works. Thus, once I've used Mozilla 1.6 to log on via IP, Kmail starts working.
I shut system down, restart Linux and try again - no joy. Try using IP address - get timeout, yet it did 20 minutes earlier. Tried using XP/Mozilla 1.7 just to check server and it works. Blueyonder don't allow replies. If their first bet doesn't fix it, you have to phone-in (and pay).

To Summarise.
I can access my Email with XP/Mozilla 1.7
I can browse to Blueyonder (UK) and other sites using XP/Mozilla 1.7
I used to be able to access my Email using Mandrake Linux 10.0/Kmail and now I can't.
I cannot browse to Blueyonder (UK) using Mandrake Linux 10.0/Mozilla 1.6.
I can browse to other sites with Mandrake Linux 10.0/Mozilla 1.6
I have deinstalled and reinstalled Mozilla 1.6
I have cleared History, Location Bar, Cache.
I have disabled Internet Keywords, Location Bar Autocomplete, Domain Guessing.

The only oddity was that after my successful browse with the IP address, the location bar history was showing something like '.....blueyonder.co.uk\blueyonder\.....\index...' In other words 'blueyonder' was showing twice. I don't know if this is normal or if it indicates a name resolution problem. This is why I cleared things - but is there some config file that needs cleared. I've deconfigured, deleted, reconfigured, offered sacrifices, but I can't get it to work.

Sorry for the ramblings, but I moved to Linux for Internet/Email security reasons, but if I can't read my Email....

Hoping someone can help....

KenMac
 
Old 11-21-2004, 09:04 AM   #2
ror
Member
 
Registered: May 2004
Distribution: Ubuntu
Posts: 583

Rep: Reputation: 33
I can't quite understand what you're saying, is it web mail or pop3 or imap you're trying to access?
 
Old 11-21-2004, 02:41 PM   #3
KenMac
LQ Newbie
 
Registered: Jul 2004
Distribution: Mandrake
Posts: 13

Original Poster
Rep: Reputation: 0
Hi,
Email is a red herring. I can't access pop3, but I cannot access www either. In other words, I cannot even access my ISP's Home Page. Yet I can access every other www I try. However, I can access my ISP's home page (and look at my email - but that's not the issue) if I use XP. In other words, using Linux, I appear to be blocked from my ISP, but not if I use XP. Yet, until last Wednesday, everything was OK. Even odder, I can send (via smtp) from Linux. Assume that if I know how to set XP up for Email, I know how to set Linux up - and it worked, up until a couple of days ago. My suspicion is 'name resolution'. Are there any files that Linux holds addresses in that may have become corrupt?

SMTP Good
POP3 & WWW Bad

Thanks,

KenMac
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
connecting with blueyonder & a few other queries BlakOps Linux - Newbie 3 05-15-2005 05:47 AM
blueyonder broadband mojola Linux - Hardware 3 05-03-2005 10:45 AM
CDRW access in Linux Mandrake WhiteTornado Linux - Newbie 2 08-17-2003 03:58 PM
blueyonder users please? Genedefekt Slackware 1 08-05-2003 04:56 AM
Blueyonder Cable NiM Linux - Networking 3 10-08-2001 08:56 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 11:42 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration