LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-13-2004, 05:22 PM   #1
stonesino
LQ Newbie
 
Registered: Mar 2004
Distribution: Mandrake 9.2
Posts: 18

Rep: Reputation: 0
Post Cable modem and Ethernet card


Hi,
two days ago I have installed Mandrake 9.2 and that was my first ever
"meeting" with Linux. Until now I have used Win Xp and I will use him few more days (as soon I set up my internet connection on Linux).

So, please help me:

with "uname -r" I have discovered that kernel I'm using is:
2.4.22-10 mdk

My problem:

I have cable modem: Motorola SURFBoard SB5100
and
D-Link DFE-530TX PCI Fast Ethernet Adapter (rev.C)

I have connected those two devices with UTP cable.

My Internet connection not working.
It is probably question of the drivers but I'm not sure.
I WinXP it is pretty much automatic to signing the drivers but in Linux I'm
totaly newbie.

Please help me.
 
Old 03-13-2004, 05:58 PM   #2
s34n
Member
 
Registered: Jun 2003
Distribution: Slackware 9.1 / Debian Sid
Posts: 57

Rep: Reputation: 15
The HCL shows you network card should be supported, Type lsmod in a console and post the output.


The cable modem shouldn't have anything to do with your problem as long as it's turned on and connected properly.
 
Old 03-13-2004, 06:23 PM   #3
stonesino
LQ Newbie
 
Registered: Mar 2004
Distribution: Mandrake 9.2
Posts: 18

Original Poster
Rep: Reputation: 0
Red face

thanks for your reply.
Please understand that I'm totaly new in Linux so I
will probably ask you some funny questions.

I'm using Gnome 2.4

I have pressed right mouse on the desktop and "open terminal"

than i have wrote "lsmod"
answer was "command not found"

I'm maybe in wrong directory or I'm in totaly wrong place.

is it "ISMOD" or "LSMOD"

Please have nerve's for me.

Thanks.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
can't connect internet via cable modem after activating an ethernet card huseyin Linux - Networking 5 11-02-2003 08:33 AM
Slackware 4.0, ethernet card, and cable modem troubles duncanbojangles Linux - Networking 0 08-16-2003 11:46 PM
USB cable modem connection help without Ethernet card OracleDBA Linux - Networking 4 06-06-2003 07:42 AM
cable modem with ethernet brabraa Linux - Software 8 01-30-2002 10:04 AM
Ethernet driver install and cable modem connection??? Fritistat Linux - Newbie 5 05-26-2001 12:07 PM


All times are GMT -5. The time now is 06:09 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration