LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
LinkBack Search this Thread
Old 07-07-2002, 01:47 AM   #1
wolffmanl7
LQ Newbie
 
Registered: Jul 2002
Location: Oklahoma
Distribution: Red Hat 8.0
Posts: 29

Rep: Reputation: 15
bunches of 01's when trying to boot


All I'm getting on boot up is a bunch of 01's across my screen. I reload Mandrake 8.2. It was working fine before now it's giving me this. Anyone got any advice for me, Please share it!!!!!!!
Wolffmanl7
 
Old 07-07-2002, 04:56 AM   #2
lynch
Member
 
Registered: Nov 2000
Location: A Mid-Atlantic state
Distribution: SuSE 8.1,Knoppix 3.2,Mandrake 9.1
Posts: 388

Rep: Reputation: 30
Are you getting any letters like LI?
Does it look like this:
LI1010101010101010......?
If so,that usually means that LILO cant locate the kernel image.
lynch
 
Old 07-07-2002, 01:06 PM   #3
wolffmanl7
LQ Newbie
 
Registered: Jul 2002
Location: Oklahoma
Distribution: Red Hat 8.0
Posts: 29

Original Poster
Rep: Reputation: 15
LILO

Yes I have seen the LI and 01's. How do I fix this problem cause it was working!!!!!!!!
 
Old 07-07-2002, 01:11 PM   #4
taz.devil
Senior Member
 
Registered: Nov 2001
Location: Wa. State
Distribution: Slackware
Posts: 1,261

Rep: Reputation: 45
You'll need to boot off of the bootdisk you (hopefully) created during install and see about editing LILO or the applicable files to see what may be changed and fix it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
wireless Keyboard not working to select boot options (Grub boot loader) psrini_vasan Fedora 7 12-16-2009 05:45 PM
Dual boot SUSE/XP But SUSE wont let me boot or see boot menu Hairulfr Suse/Novell 9 08-17-2005 12:57 PM
failed features: boot.shm boot.loadmodules boot.swap cccc Suse/Novell 1 08-08-2005 07:23 AM
DUAL BOOT - WIN XP cant be seen/boot on boot - pls help Bluiee Linux - Newbie 1 05-25-2004 05:29 AM
scrolling 01's on bootup garbal65 LQ Suggestions & Feedback 1 11-11-2003 08:13 AM


All times are GMT -5. The time now is 07:54 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration