LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 07-15-2005, 09:30 AM   #1
RayQ
Member
 
Registered: Dec 2004
Location: Argentina
Distribution: Gentoo
Posts: 75

Rep: Reputation: 15
Post building xorg.conf - ViewSonic E70


I'm trying to get xorg.conf set up using xorgconfig, but I don't know what would be suitable values for refresh rate, horizontal and vertical, amount of colors and shtuph.
I'm using a ViewSonic E70 monitor, using a nVidia GeForce 4 Ti 4200 video card. What would be suitable values to put in xorgconfig?
In my previous Slackware installation this had been done by default, but I deleted that and am now using Gentoo, which didn't do it automagically D:

Also, I'm using a spanish keyboard, Samsung keyboard with 105 keys, and I want loadkeys to load the es.map.gz, but even though it doesn't return any errors, it still doesn't apply the config D:

Thanks in advance for all replies
 
Old 07-15-2005, 11:14 AM   #2
cuiq
Member
 
Registered: Aug 2004
Location: Philly
Distribution: Debian Lenny, FreeBSD
Posts: 577

Rep: Reputation: 30
These are the frequencies. (which by the way I found on ViewSonics site)

H - 30-70
V - 50-160
 
Old 07-15-2005, 11:42 AM   #3
RayQ
Member
 
Registered: Dec 2004
Location: Argentina
Distribution: Gentoo
Posts: 75

Original Poster
Rep: Reputation: 15
So in vertical sync I put "Manual Value" and the HV value you said there, but for the others? I always get "Cannot find screen" D:
 
Old 07-15-2005, 11:49 AM   #4
cuiq
Member
 
Registered: Aug 2004
Location: Philly
Distribution: Debian Lenny, FreeBSD
Posts: 577

Rep: Reputation: 30
Have you installed the nvidia drivers?

Also are you running xorg.conf or are you editing the file manually?

Last edited by cuiq; 07-15-2005 at 11:52 AM.
 
Old 07-15-2005, 12:17 PM   #5
RayQ
Member
 
Registered: Dec 2004
Location: Argentina
Distribution: Gentoo
Posts: 75

Original Poster
Rep: Reputation: 15
Any xorg.conf I throw at it errors out It always says "no screens found". I did "emerge nvidia-kernel", and "emerge nvidia-glx"
 
Old 07-15-2005, 12:19 PM   #6
cuiq
Member
 
Registered: Aug 2004
Location: Philly
Distribution: Debian Lenny, FreeBSD
Posts: 577

Rep: Reputation: 30
Alright, can you post your xorg log file?
 
Old 07-15-2005, 12:22 PM   #7
RayQ
Member
 
Registered: Dec 2004
Location: Argentina
Distribution: Gentoo
Posts: 75

Original Poster
Rep: Reputation: 15
Code:
(II) Setting vga for screen 0.
(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(--) NVIDIA(0): Linear framebuffer at 0xE8000000
(--) NVIDIA(0): MMIO registers at 0xFD000000
(EE) NVIDIA(0): Failed to initialize the NVIDIA kernel module!
(EE) NVIDIA(0):  *** Aborting ***
(II) UnloadModule: "nvidia"
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found

Please consult the The X.Org Foundation support 
	 at http://wiki.X.Org
 for help. 
Please also check the log file at "/var/log/Xorg.0.log" for additional information.

Last edited by RayQ; 07-15-2005 at 12:35 PM.
 
Old 07-15-2005, 12:37 PM   #8
cuiq
Member
 
Registered: Aug 2004
Location: Philly
Distribution: Debian Lenny, FreeBSD
Posts: 577

Rep: Reputation: 30
Ok, here's what I came across. It was to much to list so I'll post the link instead.

http://forums.gentoo.org/viewtopic-t-316576.html
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
xorg.conf mgkemp Linux - Software 1 05-26-2005 09:21 AM
ViewSonic E70 RySk8er30 Linux - Hardware 4 02-25-2005 09:32 AM
xorg.conf satinet Slackware 4 02-21-2005 04:40 PM
xorg.conf chunlee Linux - Newbie 2 12-27-2004 03:59 PM
Xorg Hard Crashes and corrupts xorg.conf Advocator Linux - General 0 07-15-2004 02:41 PM


All times are GMT -5. The time now is 04:03 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration