LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 09-15-2009, 03:40 AM   #1
compgenius999
Member
 
Registered: Aug 2009
Location: England
Distribution: Fedora 13
Posts: 73

Rep: Reputation: 15
buffer i/o error on device sr0


I've tried to use many live cd's and I get weird block errors and usually the livecd will not boot due to them

They are like this:

buffer i/o error on device sr0 xxxxxxxxx

x = number

Anybody know why is does this? Ubuntu and fedora live cd's both give this error, the disks are fine, they work in other computers perfectly
 
Old 09-15-2009, 11:32 AM   #2
kilgoretrout
Senior Member
 
Registered: Oct 2003
Posts: 2,310

Rep: Reputation: 139Reputation: 139
Have you tried cleaning the lens on the problem optical drive with one of those lens cleaner kits? That error indicates the drive is having problems reading the CD-R. It could also just be a problem with the type of CD-R media that you are using. It's not uncommon to have certain drives not like certain brands of CD-R even though they work fine on other drives.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Kubuntu 8.10 Live Disc wont run. Buffer i/o error on device sr0 logical block 179020 HamScott Linux - Newbie 1 04-29-2009 11:00 AM
buffer I/0 error on device sr0 nforce 2 chipset adunamia Linux - Hardware 14 04-15-2009 04:24 PM
what does a buffer I/O error on device sr0 mean? SuperDude123 Linux - Newbie 10 04-07-2009 04:37 AM
Buffer I/O error on device sr0....... apache2 Linux - General 1 03-22-2009 03:58 AM
Buffer I/O Error on device sr1... after upgrade to Ubuntu 8.10 jnissly Ubuntu 1 11-07-2008 08:27 AM


All times are GMT -5. The time now is 05:16 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration