LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-05-2014, 09:47 AM   #1
MST
LQ Newbie
 
Registered: Sep 2014
Posts: 8

Rep: Reputation: Disabled
Buffer I/O error on device sdf1 logical block 3298929045524 centos 6.5


EXT4-fs: error (device sdb1): ext4_sxt_check_inode: bad header/extent in node #65667366: invalid extent entries - magic f30a, entries 1, max 4(4), depth 0(0)

I am trying to figure it out how to fix these errors.

Thank You
 
Old 09-05-2014, 10:11 AM   #2
smallpond
Senior Member
 
Registered: Feb 2011
Location: Massachusetts, USA
Distribution: CentOS 6 (pre-systemd)
Posts: 2,777

Rep: Reputation: 746Reputation: 746Reputation: 746Reputation: 746Reputation: 746Reputation: 746Reputation: 746
Unmount the filesystem or boot from a live CD and do:

Code:
fsck -t ext4 /dev/sdb1
Make sure you always do shutdown. Don't just power off the system.

Make sure you do the right device. Your title says sdf1 but the post says sdb1.

Last edited by smallpond; 09-05-2014 at 10:13 AM.
 
Old 09-05-2014, 12:43 PM   #3
MST
LQ Newbie
 
Registered: Sep 2014
Posts: 8

Original Poster
Rep: Reputation: Disabled
thank You, I have attached a pic for better understanding, it looks like more partition are affected or multiple issue coming from two partitions.

please advice, Thank you for your help.
Attached Thumbnails
Click image for larger version

Name:	crash.jpg
Views:	28
Size:	258.2 KB
ID:	16321  
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Buffer I/O error on device sda2, logical block 66326416 bskmohan@yahoo.com Linux - Server 2 10-01-2013 12:54 AM
Buffer I/O error on device sdi, logical block 9 crackerB Linux - Hardware 0 11-11-2008 01:37 AM
buffer i/o error on device hdc,logical block 0 (imp) abhis_mail2002 Linux - Hardware 2 12-08-2005 11:06 AM
buffer i/o error on device hdc,logical block 0 (imp) abhis_mail2002 Linux - Software 1 12-08-2005 07:38 AM
buffer i/o error on device hdc,logical block 0 (imp) abhis_mail2002 Fedora 0 12-08-2005 06:02 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 09:52 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration