LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 05-18-2012, 05:46 PM   #1
sagy
LQ Newbie
 
Registered: Apr 2012
Posts: 17

Rep: Reputation: Disabled
bt5 r2 "wicd "wireless bad password and unable to connect to access point errors


hi

i am using bacttrack 5 r2 via vm workstation

I was using WICD 1.7.0 but I always got the "BAD PASSWORD" error when i was trying to connect to my own wireless router and i am sure the password is correct , so I spent a couple of days reading forums to try to fix it, and I found a few saying that reverting to WICD 1.6.x solved there problems. So I reverted back to 1.6.2.2, and I got past the authentication, but then was unable to get an IP, so I set a static IP, and it now says unable to connect to access point.
my wireless adapter is:
Realtek RTL8188CU Wireless LAN 802.11n USB 2.0 Network Adapter

any help,thanks in advance
 
Old 05-19-2012, 11:47 AM   #2
sagy
LQ Newbie
 
Registered: Apr 2012
Posts: 17

Original Poster
Rep: Reputation: Disabled
any help guys !!!
 
1 members found this post helpful.
Old 05-19-2012, 06:03 PM   #3
sagy
LQ Newbie
 
Registered: Apr 2012
Posts: 17

Original Poster
Rep: Reputation: Disabled
ok i got it

it was in monitor mode
so to solve this :

airmon-ng

airmon-ng stop wlanx

ifconfig wlanx up

or try to connect again with wicd
 
1 members found this post helpful.
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Samba + CUPS "Access denied, unable to connect" error lirik Linux - Networking 10 10-13-2011 02:09 PM
Wicd Returns "Bad Password" brmccarty Linux - Wireless Networking 1 03-31-2011 09:33 AM
wicd shows network name as "none" + unable to get IP (protected networks) r11_kaede Linux - Wireless Networking 13 09-13-2009 05:01 AM
Why my wireless card "atheros" run only as an acces point in "Master" mode. jardiamj Linux - Wireless Networking 3 11-11-2007 01:12 AM
Unable to connect to private wireless access point jwholey Linux - Wireless Networking 1 04-24-2007 05:55 AM


All times are GMT -5. The time now is 04:12 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration