LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-26-2009, 12:11 PM   #1
joel.dunafon
LQ Newbie
 
Registered: Sep 2009
Posts: 1

Rep: Reputation: 0
bt3 probs with wi-fi card


ok so ya I am a noob but here is the prob. VM player in bt3 does not show that I have any wireless adaptor but running frome the live cd bt3 my broadcom card (internal) works fine. but the screen gets fuzzy, I think it is because I don't have enough ram to sustaine the live cd so any help I can get to run bt3 threw the vm player would be a great help. oh, I also tried to install bt3 to a usb drive but cant get the computer to boot to it,and I did change the boot order in bios. thanx to all that are willing to help. --Joel

Last edited by joel.dunafon; 09-26-2009 at 12:16 PM.
 
Old 09-27-2009, 02:13 PM   #2
MS3FGX
LQ Guru
 
Registered: Jan 2004
Location: NJ, USA
Distribution: Slackware, Debian
Posts: 5,852

Rep: Reputation: 356Reputation: 356Reputation: 356Reputation: 356
If you have enough RAM to run a VM, you certainly have enough RAM to run a live CD. More than likely it is an issue with the video hardware.

As for the adapter configuration, it seems like that would be a settings issue in the VM player. Have you setup the interface bridging for the wireless device?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting screensavers to work on BT3 BurnM3W1thF1r3 Linux - General 0 09-05-2009 07:01 PM
bt3 on VMWare 6.5.1 build-126130 smwai Linux - Newbie 1 06-15-2009 11:42 AM
BT3 final on EEE 900 cannot alter permissions on SD card (sda1) or access files techemically Linux - Software 1 02-13-2009 01:20 PM
VMWARE + BT3 -> no wireless device found! wuitsung Linux - Wireless Networking 1 07-22-2008 07:35 AM
tv card probs corbintechboy Mandriva 0 05-28-2006 02:00 AM


All times are GMT -5. The time now is 08:39 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration