LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-30-2010, 10:18 AM   #1
mposwal
Member
 
Registered: Nov 2010
Posts: 35

Rep: Reputation: 0
browsers are not working


in my system browers rediff works proper,but all other sites facebook gmail yahoo which require username password not work, i can't open mail open account can't open any mail or link in them.this problem with all browers like mozilla,operea,crome. i install unbuntu redhat centos but all of browers have this same problem.wat should i do ?
 
Old 11-30-2010, 12:07 PM   #2
stress_junkie
Senior Member
 
Registered: Dec 2005
Location: Massachusetts, USA
Distribution: Ubuntu 10.04 and CentOS 5.5
Posts: 3,873

Rep: Reputation: 332Reputation: 332Reputation: 332Reputation: 332
Have you tried using these web sites from Windows? I ask because it seems like this is not due to Linux. If you have used all of those different distributions then it seems like something else is causing the problem. If you are behind a corporate firewall then maybe the problem is caused by something in the network configuration such as a proxy server.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound not working on web browsers in KDE (please help!) LaptopLinux Mandriva 1 06-16-2005 12:50 AM
java not working in browsers blitzX Linux - Software 5 02-05-2005 11:45 PM
Realplayer aint working in browsers kool_kid Linux - Newbie 34 01-23-2005 07:13 PM
Link/Applet not working in all Linux browsers, but working in IE MasterPatricko Linux - Software 6 09-04-2004 04:39 AM
Browsers not working fuseblower Linux - Newbie 2 01-12-2003 02:33 PM


All times are GMT -5. The time now is 12:07 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration