LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-18-2005, 04:29 AM   #1
fnoyan
LQ Newbie
 
Registered: Sep 2004
Posts: 23

Rep: Reputation: 15
Browser problem


Hi
When I try to open www dot yahoo dot com (or any other yahoo addres) or linuxquestions dot org, a green page appears and there is just one link "contact : webmaster" . The links belogs to webmaster at network dot net. www dot network dot net has the same page desing. But, when I view the page source I see lots of <div>s and such things. Some links to "clicktrade","ebay" etc.. And all browsers on my system do this!
How can I get rid of this? I cannot display web pages!

Thanks....
 
Old 01-18-2005, 07:23 AM   #2
loonyxp
Member
 
Registered: Nov 2004
Location: Europe
Distribution: FC3 / Gentoo
Posts: 32

Rep: Reputation: 15
Re: Browser problem

Quote:
Originally posted by fnoyan
Hi
When I try to open www dot yahoo dot com (or any other yahoo addres) or linuxquestions dot org, a green page appears and there is just one link "contact : webmaster" . The links belogs to webmaster at network dot net. www dot network dot net has the same page desing. But, when I view the page source I see lots of <div>s and such things. Some links to "clicktrade","ebay" etc.. And all browsers on my system do this!
How can I get rid of this? I cannot display web pages!

Thanks....
I need more information:

Which distro?
How do you connect to the internet (dsl, modem...)?
Please post /etc/resolv.conf

loony
 
Old 01-19-2005, 04:07 AM   #3
fnoyan
LQ Newbie
 
Registered: Sep 2004
Posts: 23

Original Poster
Rep: Reputation: 15
Hi
I am using Slackware Linux 10.0 and connection to internet with a cable modem.
I am behind a OpenBSD router and my PC is connected to a switch.
Unfortunatelly, I am not able to send resolv.conf at the moment but I have three DNS servers seved in rhe file by "netconfig" (Slackware's network configuration tool). These are: 212.156.4.1 , 212.156.4.6 and 212.156.4.7.
I don't think that /etc/resolv.conf file is modified, since I don't login as root and there is no person using my PC other than me!
And, as wrote earlier, I cannot open linuxquesiotns dot org but with another user I can. But yahoo is still unreachable!

Thanks for your interest....
 
Old 01-19-2005, 11:09 PM   #4
jaa1180
Member
 
Registered: Oct 2003
Location: USA, Tennessee
Distribution: Ubuntu
Posts: 307

Rep: Reputation: 30
you can cat your resolv.conf .... then copy and paste from the terminal screen.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
browser plugin for Konqueror web browser (linspire) Tracianddwayne Linux - Newbie 1 01-01-2005 02:15 PM
browser problem?????? robby737 Linux - Newbie 1 06-03-2004 05:22 PM
Browser problem? MasterC LQ Suggestions & Feedback 5 01-24-2004 05:06 PM
browser problem with this applet.... Rajasekhar Atte Linux - General 0 12-27-2001 10:11 AM
netscape browser problem gogo Linux - General 4 05-03-2001 06:35 AM


All times are GMT -5. The time now is 08:04 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration